#1  
Old 24th July 2012, 00:13
loadingjkr loadingjkr is offline
Member
 
Join Date: May 2012
Location: Per
Posts: 85
Thanks: 12
Thanked 0 Times in 0 Posts
Default www shows something different

server in the domain
http://myurl.com not load the home page ispconfig

http://myurl.com/webmail = properly load webmail
http://myurl.com/phpmyadmin/ properly load phpmyadmin

---------------------------------------------------------------------

http://www.myurl.com Welcome to your website! Ispconfig

http://www.myurl.com/webmail ERROR 404 - Not Found! ispconfig
http://www.myurl.com/phpmyadmin/ properly load phpmyadmin
------------------------------------------------------------------------------------------------
Why is this happening?


when I add a new domain
http://newdomain.com Welcome to your website! Ispconfig
http://www.newdomain.com Welcome to your website! Ispconfig
http://newdomain.com/phpmyadmin properly load phpmyadmin
http://www.newdomain.com/phpmyadmin properly load phpmyadmin
http://newdomain.com/webmail ERROR 404 - Not Found! ispconfig
http://www.newdomain.com/webmail ERROR 404 - Not Found! ispconfig


I used debian 6.0 (tutorial perfect server)

Last edited by loadingjkr; 24th July 2012 at 00:28.
Reply With Quote
Sponsored Links
  #2  
Old 24th July 2012, 09:33
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

This can have several reasons:

1) You did not setup the websites or dns records properly.
2) You use myurl.com as server hostname. As described in the perfects etup guide, the hostname of your server should be a subdomain like server1.mydomain.tld and not mydomain.tld.
3) You did not create a website mydomain.tld (without www!)
4) You did not select aouto subdomain www in the settings of the mydomain.tld website.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 24th July 2012, 18:40
loadingjkr loadingjkr is offline
Member
 
Join Date: May 2012
Location: Per
Posts: 85
Thanks: 12
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till View Post
This can have several reasons:

1) You did not setup the websites or dns records properly.
2) You use myurl.com as server hostname. As described in the perfects etup guide, the hostname of your server should be a subdomain like server1.mydomain.tld and not mydomain.tld.
3) You did not create a website mydomain.tld (without www!)
4) You did not select aouto subdomain www in the settings of the mydomain.tld website.

hello straightened till now it works without www

but I have a problem

http://myurl.com:8080/webmail
not Found
The requested URL / webmail not was found on this server.
http://myurl.com:8080/phpmyadmin properly load phpmyadmin
Reply With Quote
  #4  
Old 24th July 2012, 19:58
loadingjkr loadingjkr is offline
Member
 
Join Date: May 2012
Location: Per
Posts: 85
Thanks: 12
Thanked 0 Times in 0 Posts
Default

solution
http://www.howtoforge.com/enabling-s...r-ubuntu-10.10
Reply With Quote
  #5  
Old 25th July 2012, 00:41
loadingjkr loadingjkr is offline
Member
 
Join Date: May 2012
Location: Per
Posts: 85
Thanks: 12
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till View Post
This can have several reasons:

1) You did not setup the websites or dns records properly.
2) You use myurl.com as server hostname. As described in the perfects etup guide, the hostname of your server should be a subdomain like server1.mydomain.tld and not mydomain.tld.
3) You did not create a website mydomain.tld (without www!)
4) You did not select aouto subdomain www in the settings of the mydomain.tld website.
http://myurl.com/webmail till you know why login.php fall when I try?
Applying that solution?




http://www.howtoforge.com/enabling-s...r-ubuntu-10.10



---


http://myurl.com:8080/webmail works well

Last edited by loadingjkr; 25th July 2012 at 00:55.
Reply With Quote
  #6  
Old 25th July 2012, 00:55
loadingjkr loadingjkr is offline
Member
 
Join Date: May 2012
Location: Per
Posts: 85
Thanks: 12
Thanked 0 Times in 0 Posts
Default

--------------------------------------
to not automatically download login.php
Solucin
a2dismod suphp
/etc/init.d/apache2 restart
Reply With Quote
  #7  
Old 25th July 2012, 14:51
mroppolo mroppolo is offline
Junior Member
 
Join Date: Jan 2010
Posts: 22
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default

Hi loadingjkr -

How did you resolve your original problem ?
Quote:
hello straightened till now it works without www
All my non-mail URLs are redirecting to my mail site.

Thanks !
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
squirrelmail and postfix witoszek General 12 1st December 2009 18:07
Security problem 2 ???? the revenge :) albertux Installation/Configuration 2 22nd September 2009 18:44
Mail Log Question - Is This Normal gwiz Installation/Configuration 7 12th September 2009 03:09
550 Sender verify failed Allen15 Installation/Configuration 11 13th February 2009 14:02
Problem recieving mail webstergd Installation/Configuration 19 16th December 2005 12:08


All times are GMT +2. The time now is 08:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.