Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th July 2012, 12:16
artur_gib artur_gib is offline
Junior Member
 
Join Date: Apr 2011
Posts: 7
Thanks: 2
Thanked 1 Time in 1 Post
Default TLS handshaking: SSL_accept() failed: error:1407609C:SSL

Hello

I am using ISPConfig 3.0.4.6, Ubuntu Server 12.04. For the last 2 days I've noticed connections from various ip addresses (dovcot pop3/imap) but without login attempts. After every time there is an error message about TLS handshaking. I tried to google it but no success. Please have a look at the log:

Jul 29 11:00:02 mail dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jul 29 11:00:02 mail dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jul 29 11:00:03 mail postfix/smtpd[2685]: connect from localhost.localdomain[127.0.0.1]
Jul 29 11:00:03 mail postfix/smtpd[2685]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Jul 29 11:00:03 mail postfix/smtpd[2685]: disconnect from localhost.localdomain[127.0.0.1]
Jul 29 11:02:21 mail dovecot: pop3-login: Disconnected (no auth attempts): rip=120.35.35.243, lip=192.168.1.10, TLS handshaking: SSL_accept() failed: error:1407609C:SSL routines:SSL23_GET_CLIENT_HELLO:http request
Jul 29 11:05:01 mail postfix/smtpd[3081]: connect from localhost.localdomain[127.0.0.1]
Jul 29 11:05:01 mail dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jul 29 11:05:01 mail postfix/smtpd[3081]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Jul 29 11:05:01 mail postfix/smtpd[3081]: disconnect from localhost.localdomain[127.0.0.1]
Jul 29 11:05:01 mail dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jul 29 11:05:04 mail dovecot: pop3-login: Disconnected (no auth attempts): rip=153.19.196.4, lip=192.168.1.10, TLS handshaking: SSL_accept() failed: error:1407609C:SSL routines:SSL23_GET_CLIENT_HELLO:http request
Jul 29 11:10:01 mail postfix/smtpd[3175]: connect from localhost.localdomain[127.0.0.1]
Jul 29 11:10:01 mail dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jul 29 11:10:01 mail postfix/smtpd[3175]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Jul 29 11:10:01 mail postfix/smtpd[3175]: disconnect from localhost.localdomain[127.0.0.1]
Jul 29 11:10:01 mail dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jul 29 11:15:02 mail dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jul 29 11:15:02 mail postfix/smtpd[3251]: connect from localhost.localdomain[127.0.0.1]
Jul 29 11:15:02 mail postfix/smtpd[3251]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Jul 29 11:15:02 mail postfix/smtpd[3251]: disconnect from localhost.localdomain[127.0.0.1]
Jul 29 11:15:02 mail dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jul 29 11:20:02 mail postfix/smtpd[3322]: connect from localhost.localdomain[127.0.0.1]
Jul 29 11:20:02 mail dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jul 29 11:20:02 mail postfix/smtpd[3322]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Jul 29 11:20:02 mail postfix/smtpd[3322]: disconnect from localhost.localdomain[127.0.0.1]
Jul 29 11:20:02 mail dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jul 29 11:25:01 mail dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jul 29 11:25:01 mail postfix/smtpd[3391]: connect from localhost.localdomain[127.0.0.1]
Jul 29 11:25:01 mail postfix/smtpd[3391]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Jul 29 11:25:01 mail postfix/smtpd[3391]: disconnect from localhost.localdomain[127.0.0.1]
Jul 29 11:25:01 mail dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jul 29 11:29:58 mail dovecot: pop3-login: Disconnected (no auth attempts): rip=85.103.173.6, lip=192.168.1.10, TLS handshaking: SSL_accept() failed: error:1407609C:SSL routines:SSL23_GET_CLIENT_HELLO:http request
Jul 29 11:30:01 mail dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jul 29 11:30:01 mail dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Jul 29 11:30:01 mail postfix/smtpd[3467]: connect from localhost.localdomain[127.0.0.1]
Jul 29 11:30:01 mail postfix/smtpd[3467]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Jul 29 11:30:01 mail postfix/smtpd[3467]: disconnect from localhost.localdomain[127.0.0.1]
Jul 29 11:30:15 mail dovecot: pop3-login: Disconnected (no auth attempts): rip=180.112.0.106, lip=192.168.1.10, TLS handshaking: SSL_accept() failed: error:1407609C:SSL routines:SSL23_GET_CLIENT_HELLO:http request

Any idea what it is?

Thanks for help

Artur
Reply With Quote
Sponsored Links
  #2  
Old 29th July 2012, 21:32
pititis pititis is offline
Senior Member
 
Join Date: Dec 2010
Location: München
Posts: 364
Thanks: 39
Thanked 90 Times in 68 Posts
Default

Hello,

Don't worry. That's a guy/scan drone sending http headers like "GET /" to your pop3/imap server.

Cheers
Reply With Quote
The Following User Says Thank You to pititis For This Useful Post:
artur_gib (3rd August 2012)
  #3  
Old 3rd August 2012, 08:57
artur_gib artur_gib is offline
Junior Member
 
Join Date: Apr 2011
Posts: 7
Thanks: 2
Thanked 1 Time in 1 Post
 
Default

Thank you very much. I thought so but wasn't sure.

Artur
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with ISPConfig Mail and Squirrelmail m.xander Installation/Configuration 109 3rd February 2012 00:15
Failed during pvmove, howto: set up software raid 1 on running LVM system sbh77 HOWTO-Related Questions 2 8th October 2010 00:11
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 22:41
Systemimager (rsync) doesn't copy all comedit HOWTO-Related Questions 11 19th January 2007 17:17
How to install BFD (Brute Force Detection) domino Tips/Tricks/Mods 9 31st March 2006 22:40


All times are GMT +2. The time now is 06:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.