Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 25th July 2006, 23:45
alexgearhart alexgearhart is offline
Junior Member
 
Join Date: Jul 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Question /stats not working for first site created

The /stats link is not working for the first site I added to ISPConfig. I get a popup dialog for username/password but when I enter the primary administrator login web1_*** and password for it, it does not work and brings up the login dialog again. I can log into email/FTP with this account, and it is the administrator account for the domain.

Any ideas?
Reply With Quote
Sponsored Links
  #2  
Old 25th July 2006, 23:54
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,036
Thanks: 268
Thanked 153 Times in 133 Posts
Default

Try again tomorrow.. Stats are on a cron job (update is arround midnight I believe)

Last edited by edge; 25th July 2006 at 23:57.
Reply With Quote
  #3  
Old 26th July 2006, 00:09
alexgearhart alexgearhart is offline
Junior Member
 
Join Date: Jul 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I'll post back tomorrow.
Reply With Quote
  #4  
Old 26th July 2006, 10:43
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Quote:
Originally Posted by edge
Stats are on a cron job (update is arround midnight I believe)
At 4:00h in the morning.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 28th July 2006, 07:09
alexgearhart alexgearhart is offline
Junior Member
 
Join Date: Jul 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still no luck, it just loops the login box.
Reply With Quote
  #6  
Old 28th July 2006, 09:05
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,384
Thanks: 833
Thanked 5,485 Times in 4,317 Posts
Default

Quote:
Originally Posted by alexgearhart
Still no luck, it just loops the login box.
Which user do you use for login? You must use an FTP / email user, not your client login user.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #7  
Old 29th July 2006, 22:41
alexgearhart alexgearhart is offline
Junior Member
 
Join Date: Jul 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was using the site's admin account which can log in to both FTP/email. It is like web1_****. Could it be an error in the .htaccess file? I did not change it.
Reply With Quote
  #8  
Old 29th July 2006, 22:51
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 213
Thanked 648 Times in 294 Posts
 
Default

To make webalizer start, try this:

/etc/init.d/cron stop
pkill cron (Make sure no cron processes are left.)
Edit your crontab (crontab -e) and save it again.
Then restart cron: /etc/init.d/cron start

It worked for me.
__________________
Hans

MrHostman | Master in managed hosting
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Site Skeletons rbartz Feature Requests 11 29th November 2008 16:07
Site not working (dns problem?) gadgetitus Installation/Configuration 2 19th March 2006 02:36
ftp not working mwebb Installation/Configuration 4 10th January 2006 21:41
error accessing created site danny Installation/Configuration 1 31st December 2005 17:12
Removed site, but it is still there mromer General 2 21st December 2005 17:46


All times are GMT +2. The time now is 09:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.