Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 25th July 2006, 21:19
picker77 picker77 is offline
Junior Member
 
Join Date: Jul 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Buffer I/O errors installing Ubuntu 6.06

Desktop install using the ISO 386 CD went perfect, working great. I really like Ubuntu 6.06 so far.

Flushed with success, I decided to go do the same thing to my old Dell Latitude CPi laptop. Didn't go so good. Dell PII-366, 296M RAM. When uncompressing the kernel on install, I'm getting a long (and apparently never-ending) list of Buffer I/O errors on logical block xxxxx (varies). Lots of CD thrashing, more buffer I/O errors, yada yada. Finally gave up. Happened with both my existing Win XP FAT32 drive AND with a spare, brand new never before installed 10G IBM drive. Same deal.

Is the Dell hdd controller the problem? What now?

Thanks....
Reply With Quote
Sponsored Links
  #2  
Old 26th July 2006, 09:24
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,060
Thanks: 826
Thanked 5,394 Times in 4,238 Posts
 
Default

If i remember correctly, you can select the kernel in the boot loader of the Ubuntu installation CD. Try the i386 kernel instead of the i686 kernel that is used by default on the desktop install CD.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail Errors - Ubuntu "Perfect" Setup justjim HOWTO-Related Questions 18 23rd December 2006 16:15
Ubuntu 6.06 installation error jacobhenry Installation/Configuration 5 8th July 2006 12:01
Can't set up root password on MySQL server for Ubuntu 6.06 simianstyle Installation/Configuration 15 19th June 2006 16:44
Ubuntu update from 5.10 to 6.06 - its allok for ispconfig? adrenalinic General 2 10th June 2006 20:28
errors on the end of the installing process tom Installation/Configuration 1 8th April 2006 01:56


All times are GMT +2. The time now is 14:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.