Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd July 2012, 12:44
Einschtein Einschtein is offline
Junior Member
 
Join Date: Jun 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default When using Webalizer, a error is given

Hi,

When I configure Webalizer and try to access the page. It gives me an servr error first and then a 403-error.

What can I do try solve it and/or what more information do you need to help me?

I am using Debian and ISPConfig 3.0.4.5

Regards,
einschtein
Reply With Quote
Sponsored Links
  #2  
Old 3rd July 2012, 12:53
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

Webalizer statistics arecreated nightly, so you have to wait 24 hours until you can access them the first time. Beside that, ensure that you have set a statistics password first on the statistics tab of the website settings.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 3rd July 2012, 12:55
Einschtein Einschtein is offline
Junior Member
 
Join Date: Jun 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

So it doesn't create a standard index-page first?

Copy, I'll wait 24 hours then. Thanks!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webalizer language in Debian Davide Installation/Configuration 1 20th November 2010 03:04
Upgrade Webalizer 2.01 to 2.21 ? userman Installation/Configuration 2 21st March 2010 21:56
webalizer: Error: Can't open log file /var/www/web34/log/web.log (symlink) olasamuelson Installation/Configuration 5 13th January 2010 12:06
missing webalizer stats bolero Installation/Configuration 15 12th November 2008 17:28
Howto: Make Webalizer show full QueryString!! Zoon Tips/Tricks/Mods 1 5th November 2007 03:12


All times are GMT +2. The time now is 16:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.