#1  
Old 21st July 2006, 13:08
hopeless hopeless is offline
Junior Member
 
Join Date: Jul 2006
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default Unpredictable error :(

Hi , I would like add an address info@example.com
useradd -s /bin/bash -d /home/info -m info
I wrote this code, it can open for other email adresses but when I wanna open info@ , it cannot be open,
when I add an address to the server, to activate it, I send a message to the address then in the directory of the address that I created,Maildir is builded and we can use that email address.
but for info@... it cannot be occured, maildir cannot be occured,
can it be info a reserved word for email addres,
do you have any idea that how I can fix this problem,
thank you
Reply With Quote
Sponsored Links
  #2  
Old 21st July 2006, 13:14
TheRudy TheRudy is offline
Senior Member
 
Join Date: Dec 2005
Posts: 216
Thanks: 1
Thanked 7 Times in 5 Posts
Default

Maybe you already have info user created?
Reply With Quote
  #3  
Old 21st July 2006, 13:26
hopeless hopeless is offline
Junior Member
 
Join Date: Jul 2006
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

nupe, unfourtunately the problem isnot such as easy, I look the table of users, than add , when adding the info, there is no problem I can change password, but activation is problem,
I deleted the info then again create one , but nothing helped, I didnt understand why,but it can not be acitvated,how I can fix ,I dunno .
Reply With Quote
  #4  
Old 21st July 2006, 13:31
TheRudy TheRudy is offline
Senior Member
 
Join Date: Dec 2005
Posts: 216
Thanks: 1
Thanked 7 Times in 5 Posts
Default

What table? MySQL? You checked if the user already exists in table? Did you check if user already exist in /home? You cannot have two users with the same name like /home/info. You confused me, need some food
Reply With Quote
  #5  
Old 21st July 2006, 13:43
hopeless hopeless is offline
Junior Member
 
Join Date: Jul 2006
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I looked of course not in mysql,
/home
in here info there is not another one, just wonder ,when you create a email address, then you email it, to be activated
after when you look inside home/newone
there is Maildir and public_html

but for Info,after sending email, when I look inside /home/info
just there is public_html
there is no Maildir,
so how can it be fixed, have you any idea , I hope and beg that you have any idea
Reply With Quote
  #6  
Old 22nd July 2006, 15:35
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

What's in /etc/aliases?
What's in /etc/postfix/main.cf (please strip out the comments)?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 25th July 2006, 09:03
hopeless hopeless is offline
Junior Member
 
Join Date: Jul 2006
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I found the problem, there was a maillist group in Mailman , in that maillist there was an info email, I try to erase list but I couldnt , in Mailman web interface, there is no erase button for maillist, I just erase all email list in the mail list, now info email occured, I created . but I wonder how I can erase the unwannted maillist groups, because in command line groupdel info, I wrote but , it says there is no a group such as info, I used rmlist but it said there is no command like that,
how I can erase a maillist, group that created in Mailman,in command line I look groups file there was no info, it should be maillist file, or such as that,
pls comment
thank you
Reply With Quote
  #8  
Old 26th July 2006, 09:46
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Have a look here: http://wiki.ffii.org/MailmanEn
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #9  
Old 27th July 2006, 09:40
hopeless hopeless is offline
Junior Member
 
Join Date: Jul 2006
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

thank you so much I fixed it,
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
configuring IPTABLES firewall adityavpratap HOWTO-Related Questions 9 27th May 2006 21:42
Frustrated with ISPConfig install! woozyerdaddee Installation/Configuration 4 19th May 2006 03:38
Installation Fails... :( cyberstorm Installation/Configuration 1 15th January 2006 18:07
Could not make OpenSSL yontengyatso Installation/Configuration 3 3rd November 2005 10:50
Install stop at uuwish, UUDeview SeaWolf Installation/Configuration 6 4th October 2005 23:53


All times are GMT +2. The time now is 14:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.