Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 25th July 2006, 19:17
asmadius asmadius is offline
Junior Member
 
Join Date: Mar 2006
Location: germany
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to asmadius
Default ? Security Problem ?

Hi @ all,

I'm not sure if I done something wrong, but I seem to have a security problem, @ least for me. I'm using 2.2.5 on debian 64bit.

My problem is with ssh. i use debian at home too, sometimes I prefer to use konqueror to login using fish://

It works fine when doing for example fish://web1_1@domain.tld but when I do fish://web1_1@ipaddress

it show the whole disk instead og going direct to the web folder.

is there a way to fix this?
__________________
The hardware box said use Win98 or better, so I installed Debian
Reply With Quote
Sponsored Links
  #2  
Old 25th July 2006, 19:48
asmadius asmadius is offline
Junior Member
 
Join Date: Mar 2006
Location: germany
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to asmadius
 
Default oops!

sorry. I solved this, I didn't finish configuring ispconfig. turned on suexec, now it works like it always has.
__________________
The hardware box said use Win98 or better, so I installed Debian
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
SE linux problem when security context is modified raj123 Technical 1 28th June 2006 08:57
ssh security problem... Jonathan Installation/Configuration 1 26th May 2006 01:59
problem with ssh security Jonathan Installation/Configuration 1 26th May 2006 01:52
Possible security problem bjmg General 2 15th March 2006 18:33


All times are GMT +2. The time now is 19:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.