Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 29th June 2012, 21:20
TiTex TiTex is offline
Senior Member
 
Join Date: Aug 2011
Location: Cluj-Napoca,Romania
Posts: 125
Thanks: 0
Thanked 18 Times in 17 Posts
Send a message via Skype™ to TiTex
Default

that's because you should add/delete/edit records through ispconfig
Reply With Quote
The Following User Says Thank You to TiTex For This Useful Post:
neoszion (29th June 2012)
Sponsored Links
  #22  
Old 29th June 2012, 21:36
neoszion neoszion is offline
Junior Member
 
Join Date: Jun 2012
Posts: 14
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thanks figured it out. Still not sure why sub domains are not working?
Reply With Quote
  #23  
Old 29th June 2012, 22:06
TiTex TiTex is offline
Senior Member
 
Join Date: Aug 2011
Location: Cluj-Napoca,Romania
Posts: 125
Thanks: 0
Thanked 18 Times in 17 Posts
Send a message via Skype™ to TiTex
Default

what do you mean by subdomains ?
creating a separate zone or just a record like sub.eden.local ?
Reply With Quote
  #24  
Old 30th June 2012, 01:17
neoszion neoszion is offline
Junior Member
 
Join Date: Jun 2012
Posts: 14
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hi TiTex,

I figured it out I was being an idiot and not adding them as zones I was trying to add as a sub domain.

Thanks for all you help its appreciated.
Reply With Quote
  #25  
Old 30th June 2012, 06:31
TiTex TiTex is offline
Senior Member
 
Join Date: Aug 2011
Location: Cluj-Napoca,Romania
Posts: 125
Thanks: 0
Thanked 18 Times in 17 Posts
Send a message via Skype™ to TiTex
Default

no problem , glad i could help
Reply With Quote
  #26  
Old 14th October 2012, 11:41
anv anv is offline
Junior Member
 
Join Date: Oct 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

@ neoszion
I also have your same problem, read all post but not solve (pheraphs lost some steps)


you for connect in localhost at your ubuntu server use oneother pc ( a win pc?)


when you create a new site, example site1.com
what you write in the url for to see those site?

how modified the file?
/etc/bind/pri.eden.local


the settings in the dns zone and records are how in the images you post here? or have changed something?

is necessary when you create a site1.com also to add something in the dns record? if yes can post the correctly images? thanks
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SquirrelMail login not working glenneh Installation/Configuration 13 9th April 2011 20:01
Not working emails (DNS and postfix problem?) shekiman Installation/Configuration 9 1st March 2011 16:25
ISPConfig3 mail doesn't work Marr General 6 1st September 2010 09:32
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 22:41
I Fail at installing ispconfig where did I go wrong? stocker741 Installation/Configuration 14 30th October 2008 14:12


All times are GMT +2. The time now is 08:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.