Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 22nd June 2012, 18:55
combonix combonix is offline
Junior Member
 
Join Date: Jun 2012
Posts: 4
Thanks: 0
Thanked 1 Time in 1 Post
Default DNS NOT working for .com domains

Hello Guys,

I have done a multiserver setup using 5 servers(Ispconfig3) , everything is working properly, I had some problems with the firewall but now is solved.
The problem I have now is with my 2 DNS. They only work for UK domain names. When I try to add them on any domain control panel such as goddady or what ever.. it doesn't work for .com names.
I am based in the Uk.. any ideas of whats going on?
Reply With Quote
Sponsored Links
  #2  
Old 22nd June 2012, 23:24
TiTex TiTex is offline
Senior Member
 
Join Date: Aug 2011
Location: Cluj-Napoca,Romania
Posts: 125
Thanks: 0
Thanked 18 Times in 17 Posts
Send a message via Skype™ to TiTex
Default

i don't understand what you're trying to do , you wanna host your .com domain on your ISPconfig servers ?
that shouldn't be a problem
Reply With Quote
  #3  
Old 23rd June 2012, 19:41
combonix combonix is offline
Junior Member
 
Join Date: Jun 2012
Posts: 4
Thanks: 0
Thanked 1 Time in 1 Post
 
Default

I have 2 dns within my ispconfig
ns1.mydomain.com
ns2.mydomain.com

When I try to add this servers on any domain control panel such as goddad, they only work whit (.co.uk names)

they only work if I just add an A record.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu DNS not working jinxster78 Installation/Configuration 1 3rd January 2009 17:58
DNS changes stopped working bookatechie General 4 2nd May 2008 17:07
DNS Configuration Problems VMartins Installation/Configuration 10 24th July 2007 15:40
Sending mails to remote domains is not working. nandhu HOWTO-Related Questions 17 20th February 2006 21:27


All times are GMT +2. The time now is 05:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.