Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 11th June 2012, 17:33
Hawker1 Hawker1 is offline
Junior Member
 
Join Date: Feb 2007
Posts: 3
Thanks: 2
Thanked 0 Times in 0 Posts
Default Fedora 15/Pure-FTP Pauses Between File Uploads

I'm at a loss with this. And any search for a solution comes up empty.

I followed the perfect install for Fedora 15 and all went well.

However, when I upload a large number of files there is a pause that starts to happen every 20 or 30 files. The pause lasts between 10 and 20 seconds, then another 20 or 30 files are uploaded and then another pause.

I've tried both active and passive upload. And the firewall is currently disabled. Also, there are no errors in the logs.

Does anyone have any ideas?

Last edited by Hawker1; 11th June 2012 at 17:50.
Reply With Quote
Sponsored Links
  #2  
Old 11th June 2012, 17:58
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Have you tried a different ftp client?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 11th June 2012, 18:49
Hawker1 Hawker1 is offline
Junior Member
 
Join Date: Feb 2007
Posts: 3
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default

No I didn't.

At least not until now. I updated the client I was using and all is working without a problem.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmin upgrade lishaw1968 Installation/Configuration 15 26th August 2010 15:23
adding mail boxes kwickcut Server Operation 20 11th August 2010 01:02
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 22:41
ftp is very slow and asks for user/passwd continuously chico58 Installation/Configuration 7 8th October 2008 12:43
HotSaNIC domino Tips/Tricks/Mods 23 6th November 2006 05:19


All times are GMT +2. The time now is 11:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.