Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 9th June 2012, 10:50
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

Did you restart Apache?

If you want to search for all files where upload_max_filesize is used, do this:

Code:
cd /
grep -R upload_max_filesize *
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #12  
Old 9th June 2012, 18:59
morten44 morten44 is offline
Member
 
Join Date: Apr 2012
Posts: 37
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Hi
Thanks for reply
I tried "grep -R upload_max_filesize *" but it seems like just hanging. After 1 Hour i ctrl+c it

I tried "grep upload_max_filesize /etc/php5/apache2/php.ini /etc/php5/conf.d/*"
That works, so not sure why it does not show output

Anyway I found another article:
http://bytes.com/topic/php/answers/5...lesize-problem

One suggested to move the statement "upload_max_filesize" towards the top of the php.ini file and so I did

Surprise, surprise it worked

I now did
/etc/php5/cgi/php.ini -sat to 8M
/var/www/conf/web13/php.ini -sat to 7M
In the Option Tab in ISPConfig - sat to 5M


When i check phpinfo now it shows 8M
So moving it up worked.

I am still surprised why i can not get the OPTION TAB or the /web13/php.ini does not work

If you have any ideas please let me know. At least my immediate problem has been resolved but still would be good that I can actually use the Option Tab. Where should this information be saved?

Kind Regards
Morten
Reply With Quote
  #13  
Old 11th June 2012, 09:49
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,406
Thanks: 834
Thanked 5,496 Times in 4,326 Posts
Default

Quote:
Where should this information be saved?
/var/www/conf/web13/php.ini
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #14  
Old 11th June 2012, 10:42
morten44 morten44 is offline
Member
 
Join Date: Apr 2012
Posts: 37
Thanks: 3
Thanked 0 Times in 0 Posts
Default

I see.
Thanks for replay, so the problem is that fore some reason my system is not able to read anything in the /var/www/conf/web13 folder i guess.

Is there a setting anywhere I have to make for it to be able to read this folder within ISPconfig or should this just work straight out of the box?


Kind Regards
Morten
Reply With Quote
  #15  
Old 11th June 2012, 10:48
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,406
Thanks: 834
Thanked 5,496 Times in 4,326 Posts
Default

Quote:
Is there a setting anywhere I have to make for it to be able to read this folder within ISPconfig or should this just work straight out of the box?
This should work right out of the box. I tested it here on debian and ubuntu.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #16  
Old 11th June 2012, 11:52
morten44 morten44 is offline
Member
 
Join Date: Apr 2012
Posts: 37
Thanks: 3
Thanked 0 Times in 0 Posts
 
Default

Thanks for reply TilL and Falco for all your replies

At the moment I can run it like this and then I have to look into it later if needed

Kind Regards
Morten
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Grub problems after How To Set Up Software RAID1 On A Running LVM System newfield_no1 HOWTO-Related Questions 1 28th March 2012 13:15
yum issues el-sid Installation/Configuration 4 10th August 2011 11:01
Error 12 Invalid Device blinx Installation/Configuration 0 15th January 2011 05:27
Can't access to my website - after install problem pallermo Installation/Configuration 18 4th June 2010 13:29
newbie ububtu 6.0.6 error PHP binary line 816 davidsky73 Installation/Configuration 8 17th September 2006 11:51


All times are GMT +2. The time now is 10:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.