Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 11th June 2012, 16:04
Moundy Moundy is offline
Junior Member
 
Join Date: May 2012
Posts: 27
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till View Post
Thats ok as subdomains and aliasdomaisn us ethe docroot of the website.

You might want to add a new website, subdomain and aliasdomain in the ispconfig gui and then compare the records in the database with the ones that you created with your script so that you can adjust the script to submit all api parameters correctly.
http://localhostr.com/files/N5b9dco/capture.png

Thats the only difference. And the problem is, i have tested all functions in my api, from adding to deleting and the problem does not appear after testing every single function. But i think in a few days the error appears again.
Reply With Quote
Sponsored Links
  #12  
Old 11th June 2012, 18:33
Moundy Moundy is offline
Junior Member
 
Join Date: May 2012
Posts: 27
Thanks: 3
Thanked 0 Times in 0 Posts
 
Default

After testing around a few hourds the error only appear after deleting a client

here again:

Code:
11.06.2012 14:03 	root.testing.com 	Debug 	Calling function 'delete' from plugin 'ftpuser_base_plugin' raised by event 'ftp_user_delete'. 	
11.06.2012 14:03 	root.testing.com 	Debug 	Processed datalog_id 8509 	
11.06.2012 14:03 	root.testing.com 	Debug 	Ftpuser: deleted. 	
11.06.2012 14:03 	root.testing.com 	Debug 	Calling function 'delete' from plugin 'ftpuser_base_plugin' raised by event 'ftp_user_delete'. 	
11.06.2012 14:03 	root.testing.com 	Debug 	Processed datalog_id 8508 	
11.06.2012 14:03 	root.testing.com 	Warning 	document_root not set 	
11.06.2012 14:03 	root.testing.com 	Debug 	Calling function 'delete' from plugin 'apache2_plugin' raised by event 'web_domain_delete'. 	
11.06.2012 14:03 	root.testing.com 	Debug 	Calling function 'ssl' from plugin 'apache2_plugin' raised by event 'web_domain_delete'. 	
11.06.2012 14:03 	root.testing.com 	Debug 	Processed datalog_id 8507 	
11.06.2012 14:03 	root.testing.com 	Debug 	Removing website logfile directory: /var/log/ispconfig/httpd/kamamama.testing.com 	
11.06.2012 14:03 	root.testing.com 	Debug 	Removing symlink: /var/www/clients/client142/kamamama.testing.com 	
11.06.2012 14:03 	root.testing.com 	Debug 	Removing symlink: /var/www/kamamama.testing.com 	
11.06.2012 14:03 	root.testing.com 	Debug 	Removing website: /var/www/clients/client142/web716 	
11.06.2012 14:03 	root.testing.com 	Debug 	Removing vhost file: /etc/apache2/sites-available/kamamama.testing.com.vhost 	
11.06.2012 14:03 	root.testing.com 	Debug 	Removing symlink: /etc/apache2/sites-enabled/900-kamamama.testing.com.vhost->/etc/apache2/sites-available/kamamama.testing.com.vhost
Code:
11.06.2012 14:03 	root.testing.com 	Debug 	Calling function 'delete' from plugin 'ftpuser_base_plugin' raised by event 'ftp_user_delete'. 	
11.06.2012 14:03 	root.testing.com 	Debug 	Processed datalog_id 8501 	
11.06.2012 14:03 	root.testing.com 	Warning 	document_root not set 	
11.06.2012 14:03 	root.testing.com 	Debug 	Calling function 'delete' from plugin 'apache2_plugin' raised by event 'web_domain_delete'. 	
11.06.2012 14:03 	root.testing.com 	Debug 	Calling function 'ssl' from plugin 'apache2_plugin' raised by event 'web_domain_delete'.
Code:
11.06.2012 14:03 	root.testing.com 	Debug 	Processed datalog_id 8500 	
11.06.2012 14:03 	root.testing.com 	Warning 	document_root not set 	
11.06.2012 14:03 	root.testing.com 	Debug 	Calling function 'delete' from plugin 'apache2_plugin' raised by event 'web_domain_delete'. 	
11.06.2012 14:03 	root.testing.com 	Debug 	Calling function 'ssl' from plugin 'apache2_plugin' raised by event 'web_domain_delete'. 	
11.06.2012 14:03 	root.testing.com 	Debug 	Found 13 changes, starting update process. 	
11.06.2012 14:03 	root.testing.com 	Debug 	Set Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock 	
11.06.2012 14:02 	root.testing.com 	Debug 	Remove Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock 	
11.06.2012 14:02 	root.testing.com 	Debug 	No Updated records found, starting only the core. 	
11.06.2012 14:02 	root.testing.com 	Debug 	Set Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock 	
11.06.2012 14:01 	root.testing.com 	Debug 	Remove Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock 	
11.06.2012 14:01 	root.testing.com 	Debug 	No Updated records found, starting only the core. 	
11.06.2012 14:01 	root.testing.com 	Debug 	Set Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock 	
11.06.2012 14:00 	root.testing.com 	Debug 	Remove Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock 	
11.06.2012 14:00 	root.testing.com 	Debug 	No Updated records found, starting only the core. 	
11.06.2012 14:00 	root.testing.com 	Debug 	Set Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Grub problems after How To Set Up Software RAID1 On A Running LVM System newfield_no1 HOWTO-Related Questions 1 28th March 2012 13:15
yum issues el-sid Installation/Configuration 4 10th August 2011 11:01
Error 12 Invalid Device blinx Installation/Configuration 0 15th January 2011 05:27
Can't access to my website - after install problem pallermo Installation/Configuration 18 4th June 2010 13:29
newbie ububtu 6.0.6 error PHP binary line 816 davidsky73 Installation/Configuration 8 17th September 2006 11:51


All times are GMT +2. The time now is 22:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.