#1  
Old 27th May 2012, 19:54
loma25 loma25 is offline
Junior Member
 
Join Date: May 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default hard raid 0 help

hi i have a server on ovh and im trying to setup the raid 0 with no success

Code:
root@rescue:~# MegaCli -CfgLdDel -L0 -a0

Adapter 0: Deleted Virtual Drive-0(target id-0)

Exit Code: 0x00
Code:
root@rescue:~# MegaCli -CfgLDAdd -R0[252:0,252:1] -a0

proc_add_new_ld: scandir failed
Failed while adding the configuration to OS.

Exit Code: 0xfffffffe

Code:
root@rescue:~# MegaCli -LDInfo -Lall -a0 |grep -i size
Size                : 5.456 TB
Parity Size         : 0
Strip Size          : 64 KB
the problem is when i run the os install it show only 3tb instead of 6

appreciate your help
Reply With Quote
Sponsored Links
  #2  
Old 29th May 2012, 12:28
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,727 Times in 2,565 Posts
 
Default

You can try these guide to set up RAID1 on a running system:

http://www.howtoforge.com/how-to-set...debian-squeeze

http://www.howtoforge.com/how-to-set...debian-squeeze
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding non-RAID backup disk to system with RAID 1... BorderAmigos Installation/Configuration 1 20th February 2010 20:50
Can all the installation and configuration be automated (Kickstart) gabby Installation/Configuration 0 30th January 2010 19:47
Raid 1 on centos won't boot with 1 drive removed treeman Server Operation 2 21st August 2009 04:59
How to Partition 2 hard drives (Not raid) for webserver use Anim Installation/Configuration 9 17th October 2007 17:30
SATA Software RAID 1 on Linux mphayesuk Installation/Configuration 2 21st February 2006 11:31


All times are GMT +2. The time now is 16:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.