Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #31  
Old 21st May 2012, 17:27
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,804
Thanks: 840
Thanked 5,613 Times in 4,424 Posts
Default

There is a perllibrary missing. Please run:

apt-get install libtimedate-perl libdbi-perl

and then restart apache.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Sponsored Links
  #32  
Old 21st May 2012, 17:39
erkan erkan is offline
Senior Member
 
Join Date: May 2012
Posts: 113
Thanks: 1
Thanked 3 Times in 3 Posts
Default

Ok I have done that now, do you think that was the problem?
Reply With Quote
  #33  
Old 21st May 2012, 17:40
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,804
Thanks: 840
Thanked 5,613 Times in 4,424 Posts
Default

Yes, that was most likely the whole problem.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #34  
Old 21st May 2012, 17:42
erkan erkan is offline
Senior Member
 
Join Date: May 2012
Posts: 113
Thanks: 1
Thanked 3 Times in 3 Posts
Default

Ok good, I will stress test the site now then and check if it works as it should.
Reply With Quote
  #35  
Old 21st May 2012, 17:53
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,804
Thanks: 840
Thanked 5,613 Times in 4,424 Posts
Default

Do you have already a php binary cache like xcache or apc installed? If not, then run:

apt-get install php5-xcache

and restart apache before you do the load tests.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #36  
Old 21st May 2012, 18:02
erkan erkan is offline
Senior Member
 
Join Date: May 2012
Posts: 113
Thanks: 1
Thanked 3 Times in 3 Posts
Default

Yes I have APC installed.
Reply With Quote
  #37  
Old 21st May 2012, 20:24
erkan erkan is offline
Senior Member
 
Join Date: May 2012
Posts: 113
Thanks: 1
Thanked 3 Times in 3 Posts
Default

Yes it seems to be working correct now!

Another thing, I was going to install mod security but I cant seem to find a guide that works.

I tried this guide but replaced the version number with 2.6.5 instead which is the latest version:

http://www.crucialp.com/resources/tu...for-apache.php

But when I run:

tar zxvf mod_security-2.6.5.tar.gz

I get this error message:

gzip: stdin: not in gzip format
tar: Child returned status 1
tar: Error is not recoverable: exiting now
Reply With Quote
  #38  
Old 22nd May 2012, 16:07
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
Default

You can try this:
Code:
mv mod_security-2.6.5.tar.gz mod_security-2.6.5.tar
tar xvf mod_security-2.6.5.tar
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #39  
Old 23rd May 2012, 15:24
erkan erkan is offline
Senior Member
 
Join Date: May 2012
Posts: 113
Thanks: 1
Thanked 3 Times in 3 Posts
Default

Now I get this message instead:

tar: This does not look like a tar archive
tar: Skipping to next header
tar: Exiting with failure status due to previous errors
Reply With Quote
  #40  
Old 23rd May 2012, 18:32
erkan erkan is offline
Senior Member
 
Join Date: May 2012
Posts: 113
Thanks: 1
Thanked 3 Times in 3 Posts
 
Default

Where can I report bugs for ISPConfig 3.0.5?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Only Problems since Updating from 3.0.3.3 to 3.0.4.1 mbay General 4 17th May 2012 13:56
Control Panel - E-mail Tab is empty domi-nik General 15 14th April 2011 19:17
PHP warnings after upgrade to ISP config 3.03 stevegjacobs Installation/Configuration 5 30th October 2010 15:31
network issues now it says "401 The web site is blocked by administrator" Check General 3 26th February 2008 15:22
Apache2 Freezes celtic Server Operation 31 28th May 2007 18:18


All times are GMT +2. The time now is 08:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.