Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 16th May 2012, 01:21
zenny zenny is offline
Senior Member
 
Join Date: Nov 2006
Posts: 176
Thanks: 20
Thanked 6 Times in 6 Posts
Question awstats spits out php deprecated problem and default to Greek!

Hi:

Installed awstats and followed http://www.howtoforge.com/extending-...ispconfig-3-p4 link.

But I am encountering two issues:

1. The awstats language defaults to Greek, though the lang="en" is specified in the awstats.conf file

2. When I run the mycron.sh, it spits out the following php error:

Quote:
# /root/scripts/mycron.sh
PHP Deprecated: Comments starting with '#' are deprecated in /etc/php5/cli/conf.d/ming.ini on line 1 in Unknown on line 0

Deprecated: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

Deprecated: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0
finished.
You have new mail in /var/mail/root
Thanks!
Reply With Quote
Sponsored Links
  #2  
Old 17th May 2012, 13:45
zenny zenny is offline
Senior Member
 
Join Date: Nov 2006
Posts: 176
Thanks: 20
Thanked 6 Times in 6 Posts
 
Default

:bump:

Why does Awstats only shows Greek I am not understanding even after chmodding 000 to /usr/share/awstats/lang/ awstats-gr.txt. Whining me around!

Last edited by zenny; 17th May 2012 at 13:49.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AWStats - Fix and Improvement (working) erosbk Developers' Forum 33 1st May 2012 12:04
Postfix/courier/Centos 6 cant send email to external email servers maxtorzito Installation/Configuration 14 7th October 2011 10:56
Sending email issue lezelf Installation/Configuration 15 9th August 2011 11:20
Sending emails with custom FROM email address merisor Installation/Configuration 4 8th February 2010 16:27
Rewrites problem with trailing "/" (Slash) on non-www domain.ext yuro Installation/Configuration 1 15th October 2008 10:36


All times are GMT +2. The time now is 04:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.