Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #41  
Old 1st June 2012, 17:47
jumba jumba is offline
Member
 
Join Date: May 2010
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Code:
[mysqld]
...
max_connections        = 500
max_user_connections   = 500
...
Unfortunately that still doesn't solve the problem.
Reply With Quote
Sponsored Links
  #42  
Old 2nd June 2012, 08:04
MicioMax MicioMax is offline
Junior Member
 
Join Date: May 2012
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here too.. modifying my.cnf didn't solve the problem.
Reply With Quote
  #43  
Old 4th June 2012, 08:41
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

@jumba and @ MicioMax: You din not try the latest workaround frot this thread. The current solution is to edit the ispconfig.conf file and not my.cnf. See here:

http://www.howtoforge.com/forums/sho...9&postcount=37
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #44  
Old 4th June 2012, 09:01
MicioMax MicioMax is offline
Junior Member
 
Join Date: May 2012
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep, I used the workaround, but it's a workaround, not a solution.
I disabled editing ispconfig.conf and it stopped complaining (and creating new processes).

Max
Reply With Quote
  #45  
Old 4th June 2012, 09:41
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Quote:
Yep, I used the workaround, but it's a workaround, not a solution.
The solution would be a fix in the mysql or perl packages from Ubuntu so that the mysql connection from perl is working stable again as it was on prior releases.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #46  
Old 5th June 2012, 11:24
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
 
Default

I've posted the final solution for this issue in the bugtracker:

http://bugtracker.ispconfig.org/inde...s&task_id=2239

Direct vlogger traffic logging has been replaced with a nightly traffic logging script. Beside fixing the issue above this solution enables traffic quote for nginx servers as well.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Tags
apache 2, vlogger

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with suexec gobokster Installation/Configuration 7 7th May 2009 13:33
CENTOS 5 Ping Problem gAnDo Server Operation 11 28th March 2008 20:58
Apache won't configure cybiko123 Installation/Configuration 1 13th January 2008 10:43
ispconfig installation errors kcmohan Installation/Configuration 1 9th April 2007 20:14
MaxClients set to appropriate level, but ISPconfig is crashing from it (I think) bpmee Server Operation 6 11th January 2007 19:29


All times are GMT +2. The time now is 08:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.