Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 23rd July 2014, 10:10
sigiberlin sigiberlin is offline
Junior Member
 
Join Date: Jul 2014
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default SQL on Screen after a fresh install

Hi

i used the HowTo to install ISPConfig 3 on a fresh Strato root server. i had the 502 Bad Gateway error and solved that thanks to this forum.

But when i start ISPConfig on my new server i get this:

#0 db->query(SELECT `value` FROM `sys_config` WHERE `group` = 'interface' AND `name` = 'session_timeout') called at [/usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php:172] #1 db->queryOneRecord(SELECT `value` FROM `sys_config` WHERE `group` = 'interface' AND `name` = 'session_timeout') called at [/usr/local/ispconfig/interface/lib/app.inc.php:154] #2 app->conf(interface, session_timeout) called at [/usr/local/ispconfig/interface/lib/app.inc.php:71] #3 app->__construct() called at [/usr/local/ispconfig/interface/lib/app.inc.php:328] #4 require_once(/usr/local/ispconfig/interface/lib/app.inc.php) called at [/usr/local/ispconfig/interface/web/index.php:32] #0 db->query(SELECT * FROM sys_session WHERE session_id = 'nqcpspimsd9035d91vq22ieh15') called at [/usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php:172] #1 db->queryOneRecord(SELECT * FROM sys_session WHERE session_id = 'nqcpspimsd9035d91vq22ieh15') called at [/usr/local/ispconfig/interface/lib/classes/session.inc.php:71] #2 session->read(nqcpspimsd9035d91vq22ieh15) #3 session_start() called at [/usr/local/ispconfig/interface/lib/app.inc.php:103] #4 app->__construct() called at [/usr/local/ispconfig/interface/lib/app.inc.php:328] #5 require_once(/usr/local/ispconfig/interface/lib/app.inc.php) called at [/usr/local/ispconfig/interface/web/index.php:32] #0 db->query(SELECT config FROM sys_ini WHERE sysini_id = 1) called at [/usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php:172] #1 db->queryOneRecord(SELECT config FROM sys_ini WHERE sysini_id = 1) called at [/usr/local/ispconfig/interface/lib/classes/getconf.inc.php:52] #2 getconf->get_global_config(misc) called at [/usr/local/ispconfig/interface/web/index.php:42]


and this:

#0 db->query(INSERT INTO sys_session (session_id,date_created,last_updated,session_data ,permanent) VALUES ('nqcpspimsd9035d91vq22ieh15','2014-07-23 07:49:00','2014-07-23 07:49:00','s|a:4:{s:2:\"id\";s:26:\"nqcpspimsd9035 d91vq22ieh15\";s:5:\"theme\";s:7:\"default\";s:8:\ "language\";s:2:\"en\";s:6:\"module\";a:1:{s:4:\"n ame\";s:5:\"login\";}}','n')) called at [/usr/local/ispconfig/interface/lib/classes/session.inc.php:103] #1 session->write(nqcpspimsd9035d91vq22ieh15, s|a:4:{s:2:"id";s:26:"nqcpspimsd9035d91vq22ieh15"; s:5:"theme";s:7:"default";s:8:"language";s:2:"en"; s:6:"module";a:1:{s:4:"name";s:5:"login";}}) #2 session_write_close() called at [/usr/local/ispconfig/interface/lib/app.inc.php:124] #3 app->__destruct()



additionally, i only see the the header and footere output of the start page, no login or something else...

help appreciated :-)

Last edited by sigiberlin; 23rd July 2014 at 10:13.
Reply With Quote
Sponsored Links
  #2  
Old 23rd July 2014, 10:45
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,461
Thanks: 813
Thanked 5,240 Times in 4,108 Posts
Default

Most likely the database is not installed correctly. Download the ispconfig tar.gz again, unpack it and run the uninstall.php file in the install folder. then reinstall ispconfig gaian by using the install.php script. ensure that you use the mysql root user and root password when the ispconfig installer aksks for it. do not use a lower priveliged user as this will cause the install to fail.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 23rd July 2014, 10:55
sigiberlin sigiberlin is offline
Junior Member
 
Join Date: Jul 2014
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

thanks, i now can login :-)

will now examine the manual to learn...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Receiving Apache Test page on fresh install. Mazaire Installation/Configuration 2 29th January 2014 04:14
Some problems after upgrade OS lenny to squeeze matiasCU Installation/Configuration 3 31st May 2011 22:53
Maia Mailguard with ISPconfig seangee Installation/Configuration 4 24th June 2010 09:08
How to install OpenOficeOrg 3.0.0 in Ubuntu 8.04 ernesthagger HOWTO-Related Questions 43 23rd December 2008 14:42
Fresh Install of FC4 using Perfect Install HowTo latcarf HOWTO-Related Questions 21 10th August 2005 22:55


All times are GMT +2. The time now is 16:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.