#1  
Old 4th May 2012, 18:17
bc2946088 bc2946088 is offline
Junior Member
 
Join Date: Mar 2012
Posts: 15
Thanks: 0
Thanked 1 Time in 1 Post
Default insserv missing LSb Tags

I'm sorry if they has been resolved before. I just did a system software update and I wasnt sure about it becuase I use nginx not apache, but apache resides on the system so packages were selected for upgrade. In any case, upgrade went fine, I rebooted the system to make sure that it will boot properly still. It did, however apache was started and not nginx. So I stopped apache and start nginx, no problems.

My question is, does 'insserv -r apache2' work even with the following errors?
--
insserv: warning: script 'K01jailkit' missing LSB tags and overrides
insserv: warning: script 'jailkit' missing LSB tags and overrides
--

I assume it does and the upgrade of apache placed back in it's starting mechanism which I will have to keep in mind for future apache upgrades.

Just looking for confirmation.

Thanks!
Reply With Quote
Sponsored Links
  #2  
Old 5th May 2012, 12:26
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
 
Default

Quote:
Originally Posted by bc2946088 View Post
My question is, does 'insserv -r apache2' work even with the following errors?
--
insserv: warning: script 'K01jailkit' missing LSB tags and overrides
insserv: warning: script 'jailkit' missing LSB tags and overrides
--
Yes, it does work. These are just warnings that you can ignore.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
missing LSB tags and overrides todx Installation/Configuration 1 19th April 2012 12:43
Update bind in Debian issue jortega General 1 20th November 2011 22:10
ISPConfig 3.0.3.3 Autoresponder, adding subdomain problem BlackHat Installation/Configuration 4 18th October 2011 14:24
memcached error on perfect server debian squeeze , ispconfig 2 sygram Installation/Configuration 5 16th August 2011 22:49
Ubuntu 10.04 VS ISPConfig 2.2.37 Bicet Installation/Configuration 7 9th March 2011 15:58


All times are GMT +2. The time now is 17:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.