Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th April 2012, 16:18
supanatral supanatral is offline
Member
 
Join Date: Mar 2010
Posts: 38
Thanks: 1
Thanked 4 Times in 4 Posts
Default Start Date cannot be in the past

When you set the autoresponder in ISPConfig, it doesn't accept the start date unless you set it to 3.5 hours in advanced.

If you click the "Now" link (which sets the start time to the current time), and hit save, it gives an error saying:
Quote:
Start date cannot be in the past
When I type "date" into terminal, it gives the correct time/date. I've also tried setting the timezone in /etc/php.ini and it still doesn't work.

Any ideas?
Attached Images
 

Last edited by supanatral; 30th April 2012 at 16:38.
Reply With Quote
Sponsored Links
  #2  
Old 30th April 2012, 16:47
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,981
Thanks: 825
Thanked 5,371 Times in 4,218 Posts
Default

Seems as if the timezone is nots et correctly in ispconfig. Please see files /usr/local/ispconfig/interface/lib/config.inc.php and /usr/local/ispconfig/server/lib/config.inc.php and set the correct timezone there.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 30th April 2012, 16:51
supanatral supanatral is offline
Member
 
Join Date: Mar 2010
Posts: 38
Thanks: 1
Thanked 4 Times in 4 Posts
 
Default

It appears that you are correct, sir.

It works now; thanks!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
monitrc configuration for Debian ISPConfig 3 server Hans Tips/Tricks/Mods 2 27th March 2011 23:22
server.sh not starting up tuxillo Installation/Configuration 8 31st December 2010 14:14
Monitoring server Ubuntu wiss Installation/Configuration 7 20th November 2010 12:56
Monit & Munin SamTzu HOWTO-Related Questions 1 4th May 2008 18:03
"Too many open files in system" problems Berry Installation/Configuration 3 10th November 2007 21:58


All times are GMT +2. The time now is 14:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.