Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 26th April 2012, 01:32
salim salim is offline
Junior Member
 
Join Date: Apr 2012
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
Thumbs down Can't access to my second website from my computer...

Hello
Im very apologized for my bad english, but i will try to explain my issue with precision.

I have started to use ISPConfig 3 (great job for the team).
I have added two websites on my server.

I can access to my website 1 from everywhere (home, work, phone, etc.)
But i can access to my website 2 from everywhere, except from my home !

The website 1 and 2 have the same IP (same dedicated server).
I dont have .htaccess file.
I have removed the cache.
I have tried with different browser (mozilla, IE, Chrome, Opéra)
I have no log in the apache directory, neither in the website 2 directory
I can ping the website 2 (with www. and without www.)
I have not found my IP in the IPtables :

Code:
> iptables -L fail2ban-ssh
Chain fail2ban-ssh (1 references)
target     prot opt source               destination
RETURN     all  --  anywhere             anywhere
I get this error on mozilla :

Code:
404 Not found
Not Found
The requested URL / was not found on this server.
I need some help please
Reply With Quote
Sponsored Links
  #2  
Old 26th April 2012, 02:00
salim salim is offline
Junior Member
 
Join Date: Apr 2012
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
 
Default

Ok i have found the reason :

the propagation of the IP is not finished
i have to wait ...

sorry for the topic
Reply With Quote
The Following User Says Thank You to salim For This Useful Post:
Mitzy (26th April 2012)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig on a RaQ2 mattm Installation/Configuration 12 23rd January 2008 19:17
Limit access to website to site users pjdevries General 8 26th June 2007 20:00
directories in /home/admispconfig/ispconfig renamed? Spudchat General 10 12th April 2007 20:37
ERROR: The PHP binary coming with ISPConfig does not work properly on your system W1SKCC Installation/Configuration 2 2nd February 2007 14:55
direct access to website Hellbound General 9 6th January 2007 16:38


All times are GMT +2. The time now is 23:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.