Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 16th April 2012, 21:04
DamianFick DamianFick is offline
Junior Member
 
Join Date: Apr 2012
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to connect to the specified MySQL server No such file or directory

I dont understand why it is saying this, MySQL service is running and yet its not allowing me to continue with the ispconfig3 install.

I reinstalled mysql to see if that would fix it but it did not... Any ideas?

Running Centos 6.2
Reply With Quote
Sponsored Links
  #2  
Old 17th April 2012, 10:04
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,717
Thanks: 820
Thanked 5,322 Times in 4,175 Posts
Default

Is this a single or multiserver setup?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 17th April 2012, 16:18
DamianFick DamianFick is offline
Junior Member
 
Join Date: Apr 2012
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Single.

I found out the problem pretty stupid if you ask me... ISPConfig 3 DOES NOT install with a fully up to date version of MySQL 5.3.23 when i uninstalled all updated packages from sql and installed a older version ISPConfig went through with the install...

However another problem has come up everything works fine but for some reason my php.ini located at /etc/php.ini keeps getting erased... This happens every time i reboot the computer or log off of the root account it does not make any sense. I noticed this because when i logged into ispconfig there were alerts and warnings everywhere when i turned them off.

Also i am having an issue installing APC pecl says APC has been installed however it is not showing up in my wordpress website. XCache is horrible as it will not empty its cache when requested too, Not to mention practically doubles my sites load times.

And finally the email works (thank god) but i cannot send out emails. I made an account i can login on outlook and receive mail but i cannot send mail. I tried sending a test message to my hotmail account with no luck.
When i setup hMailserver on windows i had to set the outgoing imap to smtp.comcast.net to be able to send mail out where would i set that in ispconfig?

Last edited by DamianFick; 17th April 2012 at 16:21.
Reply With Quote
  #4  
Old 17th April 2012, 17:07
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,717
Thanks: 820
Thanked 5,322 Times in 4,175 Posts
Default

Quote:
I found out the problem pretty stupid if you ask me... ISPConfig 3 DOES NOT install with a fully up to date version of MySQL 5.3.23 when i uninstalled all updated packages from sql and installed a older version ISPConfig went through with the install...
ISPConfig installs fine here on MySQL 5.3.23, so there must have been another issue on your server which got fixed by reinstalling the other mysql version.

Quote:
Also i am having an issue installing APC pecl says APC has been installed however it is not showing up in my wordpress website. XCache is horrible as it will not empty its cache when requested too, Not to mention practically doubles my sites load times.
APC is known to cause problems on Centos. We use xcache on all our production systems and had run benchmarks for it, its on par with apc performance wise but much more stable.

Quote:
And finally the email works (thank god) but i cannot send out emails. I made an account i can login on outlook and receive mail but i cannot send mail. I tried sending a test message to my hotmail account with no luck.
When i setup hMailserver on windows i had to set the outgoing imap to smtp.comcast.net to be able to send mail out where would i set that in ispconfig?
System > Server config > Mail
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.

Last edited by till; 17th April 2012 at 17:49. Reason: typos
Reply With Quote
  #5  
Old 17th April 2012, 17:53
DamianFick DamianFick is offline
Junior Member
 
Join Date: Apr 2012
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Being on par with APC or not XCache does not work well on my server. So how do i install APC correctly?

I am using W3 Total Cache for my wordpress site and it works best with APC.

Also the Relayhost is where i put the smtp.comcast.net right? Do i need a username and password? If so how would i get those?
EDIT: Mail has been received in my hotmail, thanks
EDIT: SMTP Mail (Logged in account mail) works fine but it seems website mailing does not work, any suggestions on this?

Last edited by DamianFick; 18th April 2012 at 00:59.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ioncube install kwickcut Installation/Configuration 6 17th May 2013 21:00
Combination of postfix and courier failing Xaymar Server Operation 3 7th March 2012 17:28
Problem with services!! banzaiwebstudio.com Installation/Configuration 7 19th May 2010 21:13
Install failure -- Apache 1.3 missing? Allen15 Installation/Configuration 11 24th February 2009 09:53
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 13:29


All times are GMT +2. The time now is 10:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.