Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th April 2012, 08:13
tanvir tanvir is offline
Member
 
Join Date: Sep 2011
Posts: 35
Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via Skype™ to tanvir
Unhappy Please provide the proper link?

Hello,
I am trying To Migrate Mailboxes Between IMAP Servers With IMAP TOOLS using the following link:

How To Migrate Mailboxes Between IMAP Servers With IMAP TOOLS

but whenever I try to run the command

Code:
wget http://www.athensfbc.com/imap_tools/files/imap_tools_V1.105.tar.gz
of the 3rd step, it cant download any file. I have tried manually, but nothing happened. Please provide me proper link of the file.
Reply With Quote
Sponsored Links
  #2  
Old 14th April 2012, 08:26
sjau sjau is offline
Local Meanie
 
Join Date: Apr 2006
Location: Switzerland
Posts: 1,126
Thanks: 4
Thanked 43 Times in 40 Posts
Default

I used ImapCopy... basically you install it on a server and in the config file you then define source and destination server and you provide account login details for each account... what it does then is accessing both imap servers and copy then files over.

Worked fine on my server migration.
__________________
"Common sense is not as common as commonly believed" by sjau

Auto-Install Script for ISPConfig and Horde on a Vanilla Debian Stable

Need more Repos for Ubuntu? Repository Generator
Need more Repos for Debian? Debian Repository Generator
Reply With Quote
  #3  
Old 14th April 2012, 11:52
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
 
Default

Quote:
Originally Posted by tanvir View Post
Hello,
I am trying To Migrate Mailboxes Between IMAP Servers With IMAP TOOLS using the following link:

How To Migrate Mailboxes Between IMAP Servers With IMAP TOOLS

but whenever I try to run the command

Code:
wget http://www.athensfbc.com/imap_tools/files/imap_tools_V1.105.tar.gz
of the 3rd step, it cant download any file. I have tried manually, but nothing happened. Please provide me proper link of the file.
The author seems to charge now for the program...

You can use imapcopy instead: http://www.howtoforge.com/how-to-mig...-with-imapcopy
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:

Last edited by falko; 15th April 2012 at 11:41.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with fetchmail/getmail brianetilley Installation/Configuration 3 27th January 2012 12:15
[SharedIP] Server will not serve sites? giganet General 6 30th May 2009 17:54
watchdog_task: NIC Link is Up 10 Mbps Full Duplex Chad Server Operation 0 8th October 2008 03:04
VMWare Server on Debian Etch Link is down/up BriX HOWTO-Related Questions 3 8th January 2008 22:31
colocation problem d3m0nic Installation/Configuration 14 23rd June 2006 23:18


All times are GMT +2. The time now is 13:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.