Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 12th April 2012, 15:53
said76 said76 is offline
Junior Member
 
Join Date: Oct 2010
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default duplicated mails using imapsync

Hi,

I am having some problems with imapsync. After reading the helpful article written by Falko Timmer on How To Migrate Mailboxes Between IMAP Servers With imapsync, I tried to do it myself. When I run imapsync on Ubuntu Server 10.04 to sync between two IMAP servers (one server runs on hMailServer and the other runs on Dovecot IMAP), I received some duplicates mails. Not only that, it does not completely sync the mails because I can find the mails on one server but did not see them on the other server, especially, the mails are most recent ones.

The command I used was
$sudo imapsync --host1 example.com -- user1 jwilliams@example.com --password1 xxxxxxx --noauthmd5 --host2 localhost --user2 jwilliams -password2 xxxxxxx --noauthmd5

Any help would be greatly appreciated.
Reply With Quote
Sponsored Links
  #2  
Old 13th April 2012, 17:32
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
 
Default

Did you check your mail log for errors?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
dovecot start problem veneficus Installation/Configuration 3 10th April 2012 18:39
Need help with ISPConfig Mail and Squirrelmail m.xander Installation/Configuration 109 3rd February 2012 01:15
SuSE + Postfix = some mails get lost v8hadas Installation/Configuration 4 29th November 2007 22:29
how to verify if mails got sent? Ovidiu Server Operation 7 29th March 2007 15:25
Sendmai can send mails but unable to receive mails satimis Server Operation 10 20th February 2007 18:10


All times are GMT +2. The time now is 22:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.