#1  
Old 11th April 2012, 12:52
muskes muskes is offline
Junior Member
 
Join Date: Apr 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Question Systemmails don´t work

Hello @all,

firstly I must tell you, that I´m a linux newbee and I try to get some experiences. So I installed "The Perfect Server - Debian Squeeze (Debian 6.0) With BIND & Nginx [ISPConfig 3]".

Instead of postfix I have installed this mailserver http://www.b1gmail.com/en/infos/addons/b1gmailserver/ and everything works fine - the only thing which doesn´t work is receiving systemmails and sending phpmails.

Therefore I would ask if somebody can tell me what I have to modify in the configuration of ispconfig or of nginx.

thank you very much in advance.

regards,

muskes
Reply With Quote
Sponsored Links
  #2  
Old 12th April 2012, 22:13
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

Why didn't you install Postfix? ISPConfig supports only Postfix, no other mail servers.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 13th April 2012, 10:13
muskes muskes is offline
Junior Member
 
Join Date: Apr 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello Falko,

...because I prefer a graphical webinterface to manage and configure the mailaccounts and mailserver. It´s very easy and comfortable to use.

Its not neccesary, that ispconfig supports the b1gserver, because you can manage all in the admin-area of the script.

In normal environments you have only to change the /usr/sbin/sendmail with the bms-sendmail and it works
Reply With Quote
  #4  
Old 14th April 2012, 11:58
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
 
Default

ISPConfig is a graphical web interface as well. I don't understand why you want to use two web interfaces... In addition to that, your mail setup doesn't work. So I suggest you start from scratch again and follow the Perfect Server setup this time.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting PHP to work with Cherokee maineac Installation/Configuration 3 2nd November 2010 05:31
How to config Proftpd to work with passive mode in ISPConfig 2.2.35 X-admin Installation/Configuration 0 6th June 2010 18:52
Email alias and forward do not work in ISPConfig 3 alecksievici Installation/Configuration 2 11th May 2010 15:12
Pure domain DNS doesn't work SyRenity Installation/Configuration 7 12th December 2006 12:12
Cant get any messenger program to work SimplyMepis 6.0 gtoman Technical 1 13th November 2006 15:26


All times are GMT +2. The time now is 21:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.