#1  
Old 9th April 2012, 15:59
AzaraT AzaraT is offline
Junior Member
 
Join Date: Dec 2008
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default BIND wont start

Hi,

I'm trying to setup a ISPConfig 3 server on CentOS 5.8, and is currently following the guide here: http://www.howtoforge.com/perfect-se...ispconfig-3-p6

(I know that guide is for 6.2 but seems to be working fine anyway with a few work-arounds etc).

I've come to installing BIND and have followed the guide as above, however when I'm trying to start it I just get the following:

Code:
# /etc/init.d/named start
Starting named:                                            [FAILED]
I've found the following in the log:

Code:
Apr  9 09:52:22 server1 named[26715]: starting BIND 9.3.6-P1-RedHat-9.3.6-20.P1.el5 -u named
Apr  9 09:52:22 server1 named[26715]: adjusted limit on open files from 1024 to 1048576
Apr  9 09:52:22 server1 named[26715]: found 4 CPUs, using 4 worker threads
Apr  9 09:52:22 server1 named[26715]: using up to 4096 sockets
Apr  9 09:52:22 server1 named[26715]: loading configuration from '/etc/named.conf'
Apr  9 09:52:22 server1 named[26715]: using default UDP/IPv4 port range: [1024, 65535]
Apr  9 09:52:22 server1 named[26715]: using default UDP/IPv6 port range: [1024, 65535]
Apr  9 09:52:22 server1 modprobe: FATAL: Could not load /lib/modules/2.6.18-238.9.1.el5xen/modules.dep: No such file or directory 
Apr  9 09:52:22 server1 named[26715]: no IPv6 interfaces found
Apr  9 09:52:22 server1 named[26715]: listening on IPv4 interface lo, 127.0.0.1#53
Apr  9 09:52:22 server1 named[26715]: listening on IPv4 interface eth0, 46.4.164.118#53
Apr  9 09:52:22 server1 named[26715]: could not configure root hints from 'named.ca': file not found
Apr  9 09:52:22 server1 named[26715]: loading configuration: file not found
Apr  9 09:52:22 server1 named[26715]: exiting (due to fatal error)

I appreciate any help!

Last edited by AzaraT; 9th April 2012 at 16:15.
Reply With Quote
Sponsored Links
  #2  
Old 9th April 2012, 16:33
AzaraT AzaraT is offline
Junior Member
 
Join Date: Dec 2008
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Well I guess I should've done this from the beginning, but I followed the BIND guide for CentOS 5 (another ISPConfig guide with apache), and that worked.

Sorry, I guess this thread can be deleted.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
monitrc configuration for Debian ISPConfig 3 server Hans Tips/Tricks/Mods 2 27th March 2011 23:22
Monitoring server Ubuntu wiss Installation/Configuration 7 20th November 2010 12:56
Monit & Munin SamTzu HOWTO-Related Questions 1 4th May 2008 18:03
"Too many open files in system" problems Berry Installation/Configuration 3 10th November 2007 21:58
Bind-Chroot-Howto (Debian) spaz HOWTO-Related Questions 5 9th March 2006 14:50


All times are GMT +2. The time now is 20:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.