Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th March 2012, 20:55
troyd1 troyd1 is offline
Junior Member
 
Join Date: Mar 2012
Posts: 8
Thanks: 1
Thanked 1 Time in 1 Post
Default May have entered wrong cert info

I did the deb linux perfect server install (first one on list) got to the part when installing ispconfig 3 on the last page where it says:

You are about to be asked to enter information that will be incorporated
into your certificate request.
What you are about to enter is what is called a Distinguished Name or a DN.
There are quite a few fields but you can leave some blank
For some fields there will be a default value,
If you enter '.', the field will be left blank.

Instead of hitting return and leaving them all blank, I entered my country, state, city, etc.

I am now sitting at the common name prompt and just realized it.

Is it alright to do this or can/should I abort and start over? If I should continue, should I leave the common name blank or put my server host and domain there?

Thanks in advance for your help, Troy
Reply With Quote
Sponsored Links
  #2  
Old 29th March 2012, 21:38
Sir Henry Sir Henry is offline
Member
 
Join Date: Jan 2012
Posts: 53
Thanks: 1
Thanked 5 Times in 5 Posts
Default

Common Name is the only relevant entry; put your server name there. The rest may or may not be filled in.
__________________
Cheers, Sir Henry

Last edited by Sir Henry; 29th March 2012 at 21:40.
Reply With Quote
  #3  
Old 29th March 2012, 21:49
troyd1 troyd1 is offline
Junior Member
 
Join Date: Mar 2012
Posts: 8
Thanks: 1
Thanked 1 Time in 1 Post
Default

Ok, I will enter that. The doc is wrong then because it just says to hit enter for everything.
Reply With Quote
  #4  
Old 29th March 2012, 21:59
Sir Henry Sir Henry is offline
Member
 
Join Date: Jan 2012
Posts: 53
Thanks: 1
Thanked 5 Times in 5 Posts
 
Default

Some problems have more than one correct solution, and you did not ask for all of them.
__________________
Cheers, Sir Henry
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
F11 courier-imap fails. Nachogrande General 6 1st November 2010 17:55
Heartbeat on FreeBSD7.2 not changing to Virtual IP jodizzz Server Operation 1 15th April 2010 07:46
/home ad symlink after rsync run DreamK General 4 8th March 2010 12:44
High on Lenny - Lvm Mount Problem Serverman Technical 1 23rd June 2009 16:26
ISP Config hesitation when opening web pages frankb Installation/Configuration 7 15th December 2008 13:06


All times are GMT +2. The time now is 06:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.