Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th March 2012, 10:04
georges georges is offline
Junior Member
 
Join Date: Jan 2012
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Default webmaster@server.net

Hi
Re: Ispconfig 3 /debian 6 squeeze/SID ovh
The name of the server is ns.....ovh.net
On the servere, there are some domains with e-mail.
it works. no problem
But How can I create an adress webmaster@ns...ovh-net
(no domain name thanks, but the serveronly)
thanks
best regards

NB. read the manual, but still unable to achieve the aim
Reply With Quote
Sponsored Links
  #2  
Old 29th March 2012, 21:51
Sir Henry Sir Henry is offline
Member
 
Join Date: Jan 2012
Posts: 51
Thanks: 0
Thanked 5 Times in 5 Posts
Default

1. Create an email domain ns.....ovh.net
2. Create an email mailbox or an email forward for webmaster@ns.....ovh.net.
__________________
Cheers, Sir Henry

Last edited by Sir Henry; 29th March 2012 at 21:53.
Reply With Quote
  #3  
Old 30th March 2012, 17:04
georges georges is offline
Junior Member
 
Join Date: Jan 2012
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,


Thanks for the tip.
That's we did.
It doesn't work
We can send e-mail, but we receive nothing and we wait for an approval to get ssl certificate for server.
Otherwise, all e-mail boxes work
Any other tips?
Reply With Quote
  #4  
Old 30th March 2012, 19:13
Sir Henry Sir Henry is offline
Member
 
Join Date: Jan 2012
Posts: 51
Thanks: 0
Thanked 5 Times in 5 Posts
Default

You need to look at your logs. First look at the sender's side to see whether the mail reaches your server. Then look at your server's log to see why it is not accepted.
__________________
Cheers, Sir Henry
Reply With Quote
  #5  
Old 30th March 2012, 19:58
georges georges is offline
Junior Member
 
Join Date: Jan 2012
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the help
It seems to me it didn't find something....
The server name is ns....ovh.net seems unknown....

Quote:
Mar 30 19:43:51 nsxxxxx postfix/qmgr[1211]: 8BB0B2A1006: from=<xxxxxxxxxxx>, size=2181, nrcpt=1 (queue active)
Mar 30 19:43:51 nsxxxx postfix/trivial-rewrite[2562]: warning: do not list domain nsxxxxx.ovh.net in BOTH mydestination and virtual_mailbox_domains
Mar 30 19:43:51 nsxxxx amavis[2222]: (02222-18) Passed CLEAN, [xxxxxxxx] [ ] <xxxxxxxxxxxxx> -> <webmaster@nsxxxxxx.o$
Mar 30 19:43:51 nsxxxx postfix/trivial-rewrite[2562]: warning: do not list domain nsxxxx.ovh.net in BOTH mydestination and virtual_mailbox_domains
Mar 30 19:43:51 nsxxxxx postfix/smtp[2564]: 239632A0E99: to=<webmaster@xxxxxx.ovh.net>, relay=127.0.0.1[127.0.0.1]:10024, delay=5.5, delays=0.06/0/0/$
Mar 30 19:43:51 nsxxxxx postfix/qmgr[1211]: 239632A0E99: removed
Mar 30 19:43:51 nsxxxx postfix/local[2568]: 8BB0B2A1006: to=<root@ns227679.ovh.net>, orig_to=<webmaster@nsxxxx.ovh.net>, relay=local, delay=0.01, de$
Mar 30 19:43:51 nsxxxxx postfix/qmgr[1211]: 8BB0B2A1006: removed
Mar 30 19:44:16 nsxxxx postfix/smtpd[2559]: disconnect from zhbdzmsp-mail17.bluewin.ch[xxxx]
Reply With Quote
  #6  
Old 30th March 2012, 20:41
georges georges is offline
Junior Member
 
Join Date: Jan 2012
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Default

And I see that in mail

Quote:
/var/vmail/nsxxxxxxx.ovh.net/webmaster
/var/vmail/nsxxxxxxx.ovh.net/webmaster/.quotausage
/var/vmail/nsxxxxxxx.ovh.net/webmaster/.sieve
/var/vmail/nsxxxxxxx.ovh.net/webmaster/Maildir
/var/vmail/nsxxxxxxx.ovh.net/webmaster/Maildir/.Drafts
/var/vmail/nsxxxxxxx.ovh.net/webmaster/Maildir/.Junk
/var/vmail/nsxxxxxxx.ovh.net/webmaster/Maildir/.Sent
/var/vmail/nsxxxxxxx.ovh.net/webmaster/Maildir/.Trash
/var/vmail/nsxxxxxxx.ovh.net/webmaster/Maildir/courierimapsubscribed
/var/vmail/nsxxxxxxx.ovh.net/webmaster/Maildir/cur
/var/vmail/nsxxxxxxx.ovh.net/webmaster/Maildir/dovecot-uidlist
/var/vmail/nsxxxxxxx.ovh.net/webmaster/Maildir/dovecot-uidvalidity
/var/vmail/nsxxxxxxx.ovh.net/webmaster/Maildir/dovecot-uidvalidity.4f74d501
/var/vmail/nsxxxxxxx.ovh.net/webmaster/Maildir/dovecot.index.log
/var/vmail/nsxxxxxxx.ovh.net/webmaster/Maildir/new
/var/vmail/nsxxxxxxx.ovh.net/webmaster/Maildir/subscriptions
/var/vmail/nsxxxxxxx.ovh.net/webmaster/Maildir/tmp
/var/vmail/nsxxxxxxx.ovh.net/webmaster/Maildir/.Drafts/cur
/var/vmail/nsxxxxxxx.ovh.net/webmaster/Maildir/.Drafts/dovecot-uidlist
/var/vmail/nsxxxxxxx.ovh.net/webmaster/Maildir/.Drafts/dovecot.index.log
etc....
Reply With Quote
  #7  
Old 30th March 2012, 21:40
georges georges is offline
Junior Member
 
Join Date: Jan 2012
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Default

found that

Quote:
You have example.com in the resource (for example a MySQL database) referenced in the virtual_mailbox_domains directive in /etc/postfix/main.cf AND in the mydestination line (also in /etc/postfix/main.cf)! This doesn't work. You can list example.com either in virtual_mailbox_domains or in mydestination, but not in both.

Please correct this and restart Postfix:

/etc/init.d/postfix restart

Copyright 2011 Falko Timme
but still unable to solve the problem
Reply With Quote
  #8  
Old 30th March 2012, 21:48
georges georges is offline
Junior Member
 
Join Date: Jan 2012
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Default

solved............................................ ...............
Reply With Quote
  #9  
Old 30th March 2012, 22:35
erosbk erosbk is offline
Senior Member
 
Join Date: Mar 2011
Posts: 337
Thanks: 49
Thanked 36 Times in 30 Posts
 
Default

Could you post how did you to fix your problem please?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.