Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 26th March 2012, 16:51
wfranz wfranz is offline
Junior Member
 
Join Date: Apr 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig3 Control Panel header only No Login

I am new to ISPconfig and this is my first post.
I have a problem, Can Not getting the ISPConfig3 Control Panel to launch or prompt for login. I can only see the header.

I have completely reinstall the whole system according to the ISPConfig3 with Centos 6.2 and Apache How to Guide, twice.
Installed on a VM running ESXi 4.0. Both time I got the same results.

After I finish the install only the ISPConfig header will display, nothing more.
Followed all the install procedures and resolve any issue during installation.

Errors:
IE displays only the header with text ISPConfig, hosting control panel, and Powered by ISPconfig.

Error log:
[Mon Mar 26 01:58:36 2012] [debug] proxy_util.c(1934): proxy: initialized single connection worker 0 in child 4203 for (*)
[Mon Mar 26 01:58:38 2012] [error] [client 207.225.109.121] File does not exist: /usr/local/ispconfig/interface/web/themes/default/css/yaml, referer: http://12.10.250.11:8080/
DBD::mysql::st execute failed: Table 'dbispconfig.web_traffic' doesn't exist at /usr/local/ispconfig/server/scripts/vlogger line 521, <STDIN> line 31.
DBD::mysql::db do failed: Table 'dbispconfig.web_traffic' doesn't exist at /usr/local/ispconfig/server/scripts/vlogger line 528, <STDIN> line 31.
[Mon Mar 26 02:08:43 2012] [error] [client 207.225.109.121] File does not exist: /usr/local/ispconfig/interface/web/themes/default/css/yaml, referer: http://pop.cdmsinc.net:8080/
DBD::mysql::st execute failed: Table 'dbispconfig.web_traffic' doesn't exist at /usr/local/ispconfig/server/scripts/vlogger line 521, <STDIN> line 55.
DBD::mysql::db do failed: Table 'dbispconfig.web_traffic' doesn't exist at /usr/local/ispconfig/server/scripts/vlogger line 528, <STDIN> line 55.
[Mon Mar 26 02:11:10 2012] [error] [client 207.225.109.121] Directory index forbidden by Options directive: /var/www/apps/
DBD::mysql::st execute failed: Table 'dbispconfig.web_traffic' doesn't exist at /usr/local/ispconfig/server/scripts/vlogger line 521, <STDIN> line 59.
DBD::mysql::db do failed: Table 'dbispconfig.web_traffic' doesn't exist at /usr/local/ispconfig/server/scripts/vlogger line 528, <STDIN> line 59.
[root@pop conf]#

Error: yaml does not exist
File does not exist:
/usr/local/ispconfig/interface/web/themes/default/css/yaml,
referer: http://12.10.250.11:8080/


http://<domain name>:8080 to access ISPConfig (fails)
http://<domain name>/phpmyadmin works and allow login to MySQL
http://<domain name>:8081 to access Apache (works)

I have turned off iptables and fail2ban for testing, no joy.

Uninstall ISPConfig3, downloaded and reinstalled ISPConfig3.0.4.2, no change.

Any help will be greatly appreciated.

Thanks,wfranz
Reply With Quote
Sponsored Links
  #2  
Old 26th March 2012, 18:07
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,769
Thanks: 821
Thanked 5,331 Times in 4,183 Posts
Default

ISPConfig is not fully installed on your server. The most likely reason for that is that either you did not use the mysql root user to install your server or that you use any special chars in your mysql password that get interpreted in shell scripts. So if your mysql password contains any special chars, then change it. Afterwards uninstall ispconfig with the uninstall.php script in the ispconfig tar.gz file and then reinstall it, use the mysql root user for the install script and ensure that the database that you use to install ispconfig does not exist.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 25th January 2014, 13:26
netphreak netphreak is offline
Junior Member
 
Join Date: Dec 2006
Posts: 22
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

Sorry this is an old thread, but I have the same problem... Except - ISPConfig have been running well for about two years - and a couple of days ago something changed without notice - now I can't log in! v3.0.3.3...

How can this happen?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems kwickcut Installation/Configuration 6 5th March 2012 19:19
Fail2ban configuration Captain Installation/Configuration 2 28th June 2011 19:48
F11 courier-imap fails. Nachogrande General 6 1st November 2010 17:55
amavis rejects all inbound emails aclhkaclhk Installation/Configuration 5 28th February 2010 04:24
squirrelmail and postfix witoszek General 12 1st December 2009 18:07


All times are GMT +2. The time now is 17:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.