Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 21st February 2006, 19:03
donaldblake donaldblake is offline
Junior Member
 
Join Date: Dec 2005
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default Strange flicker on video

Hi,
from little of time a verification this annoying problem: after connected with browser (whichever) the screen begins to flash like if same digit F5 in continuation. It is succeeded to make operations the same one but it is much annoying one.

Someone knows the problem and has a remedy?
Reply With Quote
Sponsored Links
  #2  
Old 21st February 2006, 20:38
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Anything in your Apache's error log?
Do you maybe have a redirect loop on that page?
Do you have an .htaccess file in the directory where the page is? If so, what's in it?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 22nd February 2006, 10:29
donaldblake donaldblake is offline
Junior Member
 
Join Date: Dec 2005
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default Please

Quote:
Originally Posted by falko
Anything in your Apache's error log?
Do you maybe have a redirect loop on that page?
Do you have an .htaccess file in the directory where the page is? If so, what's in it?
Sorry but I don't understand.
In which directory I must watch? I Have this configuration; Fedora Core 2 base and installation of ISPConfig executed based on the directives "The Perfect Setup - Core 3" without any error.

Thanks!
Reply With Quote
  #4  
Old 22nd February 2006, 18:39
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Do you have an .htaccess file in the directory where the flashing page is? If so, what's in it?
The Apache error log might be in /var/log/apache/error.log or /var/log/httpd/error.log or similar.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 22nd February 2006, 19:00
donaldblake donaldblake is offline
Junior Member
 
Join Date: Dec 2005
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default Flicker

Quote:
Originally Posted by falko
Do you have an .htaccess file in the directory where the flashing page is? If so, what's in it?
The Apache error log might be in /var/log/apache/error.log or /var/log/httpd/error.log or similar.
The Flashing page are in the Admin Panel of ISPConfig after loggin and only in the left of the screen in the directory tree.
The top bar are OK and the part right of the screen with data flashing one at time not continued.

Very Very Strange!!!

The .htaccess of the configuration Panel where is???
Reply With Quote
  #6  
Old 22nd February 2006, 19:14
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,703
Thanks: 819
Thanked 5,320 Times in 4,173 Posts
Default

Quote:
Originally Posted by donaldblake
The Flashing page are in the Admin Panel of ISPConfig after loggin and only in the left of the screen in the directory tree.
The top bar are OK and the part right of the screen with data flashing one at time not continued.
Which webbrowser do you use? Please try to set the security settings in the browser to "medium" so that http redirects and javascript is enabled.


Quote:
Very Very Strange!!!

The .htaccess of the configuration Panel where is???
There is no .htaccess in the controlpanel. You did not explain that the flickering is in the controlpanel so falko guessed it was in a webpage that you host on your server.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #7  
Old 22nd February 2006, 23:43
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Quote:
Originally Posted by till
There is no .htaccess in the controlpanel. You did not explain that the flickering is in the controlpanel so falko guessed it was in a webpage that you host on your server.
Yes, I thought it was on a regular web page...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #8  
Old 6th March 2006, 19:23
donaldblake donaldblake is offline
Junior Member
 
Join Date: Dec 2005
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default

[QUOTE=till]Which webbrowser do you use? Please try to set the security settings in the browser to "medium" so that http redirects and javascript is enabled.


Hi, excuse me for the bad exposure of the problem but I do not speak English good.....

In effects the problem are with FireFox while with IE it seems to go well...
but, also trying with the security setting, I don't eliminate it

Thanks!
Reply With Quote
  #9  
Old 8th March 2006, 05:10
eKg eKg is offline
Junior Member
 
Join Date: Mar 2006
Posts: 8
Thanks: 0
Thanked 1 Time in 1 Post
Default

I had the same problem some time ago. I was using Firefox. Basicly, the main window kept refreshing over and over, less then one second apart. When you use IE, the problem goes away...
Reply With Quote
  #10  
Old 8th March 2006, 08:37
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,703
Thanks: 819
Thanked 5,320 Times in 4,173 Posts
 
Default

Which version of firefox on which OS? I'am using firefox every day in ISPConfig and have not noticed a flickering yet.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot Display This Video Mode g8rbait Installation/Configuration 12 10th May 2013 20:17
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
Strange Behaviour ratebri General 2 30th November 2005 11:57
Starting the ISPConfig and strange behavior MyLinux General 1 6th September 2005 14:20
Strange behaviour of foreach in PHP 4.3.11 minimi Programming/Scripts 3 30th May 2005 19:20


All times are GMT +2. The time now is 20:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.