#1  
Old 17th March 2012, 16:04
Tatoo Tatoo is offline
Junior Member
 
Join Date: Mar 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default postfix issue

Hello,
We ordered a server with Exim, we have rebuilted it with Postfix, and created account admin@xxxxxx.com that we could send via them using squirrelmail, but when we try for example to send from my account of Hotmail via admin@xxxx.com we don t receive any.

Please may I find some support about
Thanks in advance,
Reply With Quote
Sponsored Links
  #2  
Old 18th March 2012, 21:24
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Quote:
Originally Posted by Tatoo View Post
but when we try for example to send from my account of Hotmail via admin@xxxx.com we don t receive any.
Can you please clarify if you send from your email account to Hotmail, or from Hotmail to your email account?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 19th March 2012, 00:14
Tatoo Tatoo is offline
Junior Member
 
Join Date: Mar 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello,

i can send from my email account to Hotmail , but i can't recieve any message when i try send a message from hotmail to my email account .


Regards,
Reply With Quote
  #4  
Old 19th March 2012, 08:27
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Please check if the MX record of your domain is pointing to the correct server. You can check that as follows:
Code:
dig mx yourdomain.com
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 19th March 2012, 12:12
Tatoo Tatoo is offline
Junior Member
 
Join Date: Mar 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi,

I tested it and it was fine, but using exim I was able to receive messages, but when it is postfix no more messages. So can you please give an idea about this issue and the steps to resolve it



; <<>> DiG 9.3.6-P1-RedHat-9.3.6-20.P1.el5 <<>> mx xxxx.com
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 57362
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;xxxx.com. IN MX

;; ANSWER SECTION:
xxxx.com. 14400 IN MX 0 xxxx.com.

;; Query time: 43 msec
;; WHEN: Mon Mar 19 07:04:05 2012
;; MSG SIZE rcvd: 47
Reply With Quote
  #6  
Old 20th March 2012, 14:28
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
 
Default

Are there any errors in your mail log (in the /var/log/ directory)?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Email Working ISPConfig3 Squirrelmail and Courier etc Ian Wilson Installation/Configuration 17 19th June 2013 22:58
Postfix SMTP Auth to Dovecot Not Working -- HELP! Scratchpad Server Operation 6 12th April 2011 13:29
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 17:39
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36


All times are GMT +2. The time now is 00:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.