Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 6th January 2012, 20:18
giuly giuly is offline
Junior Member
 
Join Date: Jan 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPconfig 3 and centos 5.6 doesn't start

Hello I try to install on a server with centos 5.6 all the packages in guide perfect server, and so all packages included ispconfig, all other packages works well, but not ISP config that doesn't start if I insert on web browser my ip:8080

I don't have domain, but only a ip address
so
95.xxx.xxx.xxx
I don't know if I had wrong thing in file hosts but
I see correctly
phpmyadmin on browser
I see correctly
squirrelmail on browser
but if i enter
95.xxx.xxx.xxx:8080 or with /
it doesn't start
please any advice
I see a blank white page...

Last edited by giuly; 6th January 2012 at 22:21.
Reply With Quote
Sponsored Links
  #2  
Old 7th January 2012, 00:38
giuly giuly is offline
Junior Member
 
Join Date: Jan 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I add a information, miss on my server on init.d the ispconfig???
So system didn't start
please how have I to do?
Reply With Quote
  #3  
Old 7th January 2012, 11:35
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Please restart Apache and then check if Apache is listening on port 8080:
Code:
netstat -tapn
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 7th January 2012, 12:33
giuly giuly is offline
Junior Member
 
Join Date: Jan 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks
no it isn't port 8080

I try to add
Listen 8080
on httpd.conf and then restart apache, but now I see html page... not page of ispconfig

Last edited by giuly; 7th January 2012 at 13:07.
Reply With Quote
  #5  
Old 7th January 2012, 19:08
giuly giuly is offline
Junior Member
 
Join Date: Jan 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Code:
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address               Foreign Address             State       PID/Program name   
tcp        0      0 127.0.0.1:199               0.0.0.0:*                   LISTEN      2682/snmpd          
tcp        0      0 0.0.0.0:903                 0.0.0.0:*                   LISTEN      2417/rpc.statd      
tcp        0      0 127.0.0.1:10024             0.0.0.0:*                   LISTEN      3076/amavisd (maste 
tcp        0      0 127.0.0.1:10025             0.0.0.0:*                   LISTEN      3133/master         
tcp        0      0 0.0.0.0:49258               0.0.0.0:*                   LISTEN      3364/java           
tcp        0      0 127.0.0.1:3310              0.0.0.0:*                   LISTEN      2790/clamd          
tcp        0      0 0.0.0.0:111                 0.0.0.0:*                   LISTEN      2368/portmap        
tcp        0      0 0.0.0.0:10000               0.0.0.0:*                   LISTEN      3480/perl           
tcp        0      0 0.0.0.0:21                  0.0.0.0:*                   LISTEN      2777/vsftpd         
tcp        0      0 95.110.232.194:53           0.0.0.0:*                   LISTEN      2338/named          
tcp        0      0 127.0.0.1:53                0.0.0.0:*                   LISTEN      2338/named          
tcp        0      0 127.0.0.1:25                0.0.0.0:*                   LISTEN      3133/master         
tcp        0      0 127.0.0.1:953               0.0.0.0:*                   LISTEN      2338/named          
tcp        0      0 0.0.0.0:3071                0.0.0.0:*                   LISTEN      3364/java           
tcp        0      0 127.0.0.1:39598             127.0.0.1:21                TIME_WAIT   -                   
tcp        0      0 127.0.0.1:52562             127.0.0.1:80                TIME_WAIT   -                   
tcp        0      0 :::3306                     :::*                        LISTEN      3026/mysqld         
tcp        0      0 :::34571                    :::*                        LISTEN      3443/java           
tcp        0      0 :::34572                    :::*                        LISTEN      3443/java           
tcp        0      0 :::80                       :::*                        LISTEN      10241/httpd         
tcp        0      0 :::53                       :::*                        LISTEN      2338/named          
tcp        0      0 :::22                       :::*                        LISTEN      2744/sshd           
tcp        0      0 ::1:953                     :::*                        LISTEN      2338/named          
tcp        0      0 :::443                      :::*                        LISTEN      10241/httpd         
tcp        0   2352 ::ffff:95.110.232.194:22    ::ffff:93.56.115.194:58372  ESTABLISHED 9497/sshd: adminp10 
tcp        0      0 ::ffff:127.0.0.1:51649      ::ffff:127.0.0.1:25         TIME_WAIT   -
Reply With Quote
  #6  
Old 8th January 2012, 13:06
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Did you see any errors during the ISPConfig installation? What's the output of
Code:
ls -l /etc/httpd/sites-available/
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 8th January 2012, 13:32
giuly giuly is offline
Junior Member
 
Join Date: Jan 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Code:
ls -l /etc/httpd/sites-available/
ls: /etc/httpd/sites-available/: No such file or directory
no I didn't see any error during installation
and I see my site digiting my ip address of server
Reply With Quote
  #8  
Old 7th March 2012, 09:15
Bakhytbek Bakhytbek is offline
Junior Member
 
Join Date: Mar 2012
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default ISPconfig 3.0.4.3 on Debian 6.0

Hello!
My problem is exactly the same as described in this topic.

I started with Debian 6.0 with Apache and Bind preinstalled on VDS, so fisrt two pages of perfect Debian Squeeze manual was skipped. I followed rest of this manual precisely, excluding last question about secure control panel access (my answer was 'yes').

I have no domain name, just IP address, so just after reboot I tried to access "IP:8080" with my browser with no results: blank page for about half-minute, and "try again later" after.

When just IP used (without 8080), I can see default apache "It works" page.


Please help! Can't figure out what am I doing wrong.

Here is some additional information:

I have these lines in "netstat -tapn":
Code:
tcp    0    0 0.0.0.0:8080    0.0.0.0:*    LISTEN    1786/apache2    
tcp    0    0 0.0.0.0:80       0.0.0.0:*    LISTEN    1786/apache2  
tcp    0    0 0.0.0.0:8081    0.0.0.0:*    LISTEN    1786/apache2
Result of "iptables -L"
Code:
Chain INPUT (policy ACCEPT)
fail2ban-ssh         tcp  --  anywhere  anywhere  multiport dports ssh 
fail2ban-pureftpd  tcp  --  anywhere  anywhere  multiport dports ftp 
fail2ban-dovecot-pop3imap  tcp  --  anywhere  anywhere multiport dports pop3,pop3s,imap2,imaps 

Chain FORWARD (policy ACCEPT)

Chain OUTPUT (policy ACCEPT)

Chain fail2ban-dovecot-pop3imap (1 references)
RETURN     all  --  anywhere             anywhere            

Chain fail2ban-pureftpd (1 references)
RETURN     all  --  anywhere             anywhere            

Chain fail2ban-ssh (1 references)
RETURN     all  --  anywhere             anywhere
/etc/apache2/sites-enabled contains symlinks to:
Code:
000-apps.vhost
000-default
000-ispconfig.conf
000-ispconfig.vhost
Apache configuration files are here

Update:

'wget localhost:8080' brings me HTML of ISPconfig login page, so all what i need is access from outside.

Last edited by Bakhytbek; 7th March 2012 at 09:40. Reason: update
Reply With Quote
  #9  
Old 7th March 2012, 09:44
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,403
Thanks: 834
Thanked 5,494 Times in 4,325 Posts
Default

If there is a router or firewall between your computer and your server, then open port 8080 to get access to ispconfig.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
Bakhytbek (7th March 2012)
  #10  
Old 7th March 2012, 09:55
Bakhytbek Bakhytbek is offline
Junior Member
 
Join Date: Mar 2012
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

Thank you for fast reply!

I tried to disable iptables and stop bastille-firewall (bundled with ISPconfig) but still no access. I also disabled my personal firewall on my local machine, and there are no restrictions in my home router's firewall. I don't know what settings my VDS hosting provider using, and I don't know how to trace this. Maybe you can help if I provide you IP of my online server?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.3.3 fresh instalation - email tab is empty artur_gib Installation/Configuration 14 28th January 2014 19:02
CentOS 5.6 ISPConfig 3 email not leaving server dlucy General 1 25th June 2011 10:31
Problems connecting my HTC Desire outgoing mail client to Postfix and ISP Config 2 j.smith1981 Server Operation 6 12th July 2010 19:07
Centos 5.2 + ISPConfig 3 tutorial - Problem with email tanakskool Server Operation 1 3rd June 2009 16:22


All times are GMT +2. The time now is 18:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.