#1  
Old 15th March 2012, 15:05
dayjahone dayjahone is offline
Senior Member
 
Join Date: Jan 2007
Posts: 421
Thanks: 31
Thanked 0 Times in 0 Posts
Default www-data@

My server seems to be sending out email at an unusually high rate from the email address www-data@server1.mydomain.com. Some of these are getting rejected and stuck in the queue. Anyone had this happen before?
Reply With Quote
Sponsored Links
  #2  
Old 16th March 2012, 15:34
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Are there any errors in your mail log (in the /var/log/ directory)?

Is it possible that someone is abusing a contact form or some other web application? Are your web applications up to date?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
squirrelmail and postfix witoszek General 12 1st December 2009 18:07
Security problem 2 ???? the revenge :) albertux Installation/Configuration 2 22nd September 2009 18:44
Mail Log Question - Is This Normal gwiz Installation/Configuration 7 12th September 2009 03:09
550 Sender verify failed Allen15 Installation/Configuration 11 13th February 2009 14:02
Problem recieving mail webstergd Installation/Configuration 19 16th December 2005 12:08


All times are GMT +2. The time now is 17:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.