Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th March 2012, 10:20
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,259
Thanks: 215
Thanked 648 Times in 294 Posts
Default ISPConfig 3.0.4.3, monitoring not working properly

Hi all,

I've noticed that since i've installed ISPConfig 3.0.4.3, monitoring in ISPConfig3 does not update anymore.
All colours stay green, while they should be blue, because there are updates available.
This is the case on my ISPConfig3 (standalone) server at home and also on the server cluster (multiserver environment) in the Data Center.
All servers have Debian Squeeze as OS.

Is this a bug?
What can i do to fix this?
__________________
Hans

MrHostman | Master in managed hosting
Reply With Quote
Sponsored Links
  #2  
Old 13th March 2012, 10:21
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,405
Thanks: 834
Thanked 5,496 Times in 4,326 Posts
Default

Thats a bug, it has been fixed in SVN.

Bugreport:

http://bugtracker.ispconfig.org/inde...s&task_id=2054
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
Hans (13th March 2012)
  #3  
Old 13th March 2012, 10:32
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,259
Thanks: 215
Thanked 648 Times in 294 Posts
 
Default

Hi Till,
thank you for your quick answer!
I did not notice yet that this issue was reported already.
__________________
Hans

MrHostman | Master in managed hosting
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Relay access denied when using SMTP to external recipients Kamran Shah Installation/Configuration 111 14th May 2014 18:10
Version 1.3 of the ISPConfig 3 Manual is finally available! falko General 44 2nd December 2011 12:04
PHP warnings after upgrade to ISP config 3.03 stevegjacobs Installation/Configuration 5 30th October 2010 14:31
Loads of mysql connections to dbispconfig StrikerNL General 2 5th March 2009 14:31
ISP-Ubuntu breezy ispconfig dns email e-mail working finally yellowjelly HOWTO-Related Questions 0 19th November 2005 20:30


All times are GMT +2. The time now is 00:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.