Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd March 2012, 20:23
s7unda s7unda is offline
Junior Member
 
Join Date: Mar 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default POSTFIX Outbound Email Time Out(VMWare/SUSE)

Hello, I'm pretty new to Linux and have installed VMWare Player and SUSE Enterprise on a Windows 7 Dell Laptop. I'm trying to set up POSTFIX for outbound emails, such as daily emails of file system, Oracle logs, etc..

I have set up a separate Verizon email address, so I'm using outbound.verizon.net:465 as my relayhost.

I actually followed a post on this site(Relaying Emails Through Another Mailserver).

My issues is that I keep getting the time out messages. I've looked at everything from TLS parameters, the mail.cf and master.cf files, doing something with scaling(?), you name it.. I haven't been able to find anything concrete online which addresses my specific problem.

Is there a set list of configuration parameters which I need to modify? Maybe a checklist?

The exact error I'm hitting at this point is: ..conversation with outgoing.verizon.net[...............] timed out while receiving the initial server greeting

I can send whatever you need, but I didn't want to post all my config parms yet

Thanks!
Reply With Quote
Sponsored Links
  #2  
Old 4th March 2012, 13:11
s7unda s7unda is offline
Junior Member
 
Join Date: Mar 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Never mind. I figured this out.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SquirrelMail login not working glenneh Installation/Configuration 13 9th April 2011 20:01
rkhunter report Captain Installation/Configuration 6 10th October 2010 13:05
postfix, pop3 uvbnserved Server Operation 22 24th May 2009 21:00
CentoS doesn't send the emails vaio1 Installation/Configuration 18 5th November 2008 17:51
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47


All times are GMT +2. The time now is 05:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.