Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd March 2012, 18:26
RedBeard RedBeard is offline
Junior Member
 
Join Date: Feb 2012
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mail system on a HTTP-only server

Hi,

Im installing a ISPConfig multi server. The DNS machine and email are ok. Im having a issue on web server.

On many php system, like Drupal or foruns like this, they need to send email in phpMail on most cases.

Another issue is fail2ban that need to have a smtp system as dependency.

Can you help me with guidelines where to go?

Thanks,

RedBeard
Reply With Quote
Sponsored Links
  #2  
Old 3rd March 2012, 11:12
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Install Postfix on the HTTP server as well. It's always good to have an SMTP daemon installed so that the system can send at least system mails.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 3rd March 2012, 12:59
RedBeard RedBeard is offline
Junior Member
 
Join Date: Feb 2012
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thanks Falko,

I did this few hours ago. Now Im trying to configure.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3 Installation - Postfix queue stuck andrew971218 Installation/Configuration 21 15th July 2011 14:42
installing squirrelmail on Debian with ispconfig3 saco721 Installation/Configuration 18 1st April 2011 17:57
Postfix problem and few questions Gimly Installation/Configuration 12 7th July 2009 16:27
I don't recieve mail. privir Installation/Configuration 2 3rd June 2009 22:08
Problem with dcc-client installation (Postfix) swap-as Installation/Configuration 9 18th September 2008 20:47


All times are GMT +2. The time now is 06:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.