Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th February 2012, 15:25
sygram sygram is offline
Senior Member
 
Join Date: Jan 2007
Posts: 101
Thanks: 10
Thanked 2 Times in 2 Posts
Default how to host emails on different server

Hi there,

at the moment i am hosting the website on server a and emails on server b. sever a has the isp configuration. I created an account for a hosted domain i.e. any@test.com . Now because test.com is listed under local-host-names on server a the recipient is always rejected. This recipient lies on server b. In order to overcome this i have commented out the entries in local-host-names test.com and www.test.com and it works.

My question is though, is this the best way to do as the configuration files states #### MAKE MANUAL ENTRIES BELOW THIS LINE! #### . Will this setting be re-enabled after a configuration update ?

Thank you very much

Regards
Reply With Quote
Sponsored Links
  #2  
Old 29th February 2012, 15:51
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,794
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

Do not edit the file local-host-names manually, instaed you set mailserver to external in the website and co-domain settings in ispconfig.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
sygram (29th February 2012)
  #3  
Old 29th February 2012, 16:39
sygram sygram is offline
Senior Member
 
Join Date: Jan 2007
Posts: 101
Thanks: 10
Thanked 2 Times in 2 Posts
 
Default

Thx Till, much appreciated.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
php Apps email not going through palkat General 8 21st September 2011 06:35
ISPConfig3 mail doesn't work Marr General 6 1st September 2010 10:32
E-mail server receive and send spams Mole Installation/Configuration 12 19th April 2010 12:03
Problem with keeping Apache alive bobeq Server Operation 3 29th November 2007 17:11
Problems with Postfix Mysql Courier PatrickAdrichem Installation/Configuration 3 13th April 2007 16:44


All times are GMT +2. The time now is 18:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.