#1  
Old 19th July 2006, 22:57
belick belick is offline
Junior Member
 
Join Date: Jul 2006
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default Virtual IPs

Under ISP Server I added some virtual IPs and I added a website with one of this IP. after typing the IP into my browser nothing showed up.

What do I need to do?
Reply With Quote
Sponsored Links
  #2  
Old 19th July 2006, 23:03
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,033
Thanks: 261
Thanked 150 Times in 130 Posts
Default

You will also need to creat the virtual IP's withing Linux itself! (interfaces)

What OS are you using?
Reply With Quote
  #3  
Old 19th July 2006, 23:16
belick belick is offline
Junior Member
 
Join Date: Jul 2006
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Suse 10.1. I loged into my router and resuved these IPs to the main shared IP. Now, when I type one of the IPs I can see the defualt page say "Share IP" with the blue strip on top.

I was able to ftp through the virtual IP and I change the index.html and I can't see the changes...
Reply With Quote
  #4  
Old 20th July 2006, 13:57
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Quote:
Originally Posted by belick
Under ISP Server I added some virtual IPs and I added a website with one of this IP. after typing the IP into my browser nothing showed up.

What do I need to do?
Have a look here: http://www.howtoforge.com/forums/sho...k_config%22%5D
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 20th July 2006, 22:13
belick belick is offline
Junior Member
 
Join Date: Jul 2006
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did this. the problems is even with the main IP. I keep getting the main "Sherd IP" defualt page and even after changing it under the /web folder
Reply With Quote
  #6  
Old 20th July 2006, 23:20
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,033
Thanks: 261
Thanked 150 Times in 130 Posts
 
Default

I think that
Quote:
I loged into my router and resuved these IPs to the main shared IP
is the problem!

Are you redirecting IP_A, IP_B, IP_C, IP_D through your router to the servers LAN IP (one single IP)?

If so, I'm not sure if you can do it this way!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Apache2 and multiple SSL configs and name based virtual hosting Creator1326 Server Operation 11 5th October 2010 19:28
How to add a virtual IP address to ISPConfig? tdd_topdog Installation/Configuration 2 13th July 2006 13:48
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs mholownych HOWTO-Related Questions 10 29th May 2006 03:39
Another Problem: Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP bluegrass Installation/Configuration 24 8th March 2006 01:41
postfix config jmroth Installation/Configuration 6 18th September 2005 15:58


All times are GMT +2. The time now is 13:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.