#1  
Old 27th February 2012, 19:43
arspoetica arspoetica is offline
Junior Member
 
Join Date: Dec 2011
Posts: 27
Thanks: 1
Thanked 1 Time in 1 Post
Smile Veth in ISPConfig 3?

I was probably doing something wrong in my setup, but I was having trouble getting veth working with a container managed by ISP Config 3. Every time I would use /usr/local/ispconfig/server/server.sh it seemed like it was resetting the veth to venet (but like I am new to openvz so I could have easily screwed things up)

So basically I want to verify that what I am trying to do is possible before I keep banging my head against the wall trying to do it.
Reply With Quote
Sponsored Links
  #2  
Old 28th February 2012, 12:28
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

Did you edit the openvz config file of this vm manually? Then it cn be that your manual edits got replaced by the default template from ispconfig. If you want to see the actions taken by ispconfig in detaisl, see debug instructions in faq.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 28th February 2012, 20:17
arspoetica arspoetica is offline
Junior Member
 
Join Date: Dec 2011
Posts: 27
Thanks: 1
Thanked 1 Time in 1 Post
 
Default

Quote:
Originally Posted by till View Post
Did you edit the openvz config file of this vm manually? Then it cn be that your manual edits got replaced by the default template from ispconfig. If you want to see the actions taken by ispconfig in detaisl, see debug instructions in faq.
I did not, that would probably be the problem. Thanks Till.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Control Panel - E-mail Tab is empty domi-nik General 15 14th April 2011 19:17
ISPConfig forward to VirtualBox ISPConfig Rescue9 General 3 11th March 2011 15:25
chroot SSH IspConfig2 kextra1 General 4 20th January 2011 19:41
ISPConfig 2.3.1-dev released till General 0 8th May 2006 23:18
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 16:16


All times are GMT +2. The time now is 08:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.