Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 23rd February 2012, 02:49
fredlim fredlim is offline
Junior Member
 
Join Date: Jan 2012
Posts: 7
Thanks: 1
Thanked 0 Times in 0 Posts
 
Angry Perfer server subversion setup

I follow this guide to setup subversion.

http://www.howtoforge.com/the-perfec...ny-ispconfig-3

If I share the repo as public, I can upload and create folder.

If I share the repo as private, which I want to input username/password, I got 500 Internal Server Error.

Anyone has same problem as me?

Edit:
Problem solved. It didn't work because I didn't include AuthName in the directives. It works after I insert the AuthName".
__________________
http://www.mobiarcade.com

Last edited by fredlim; 23rd February 2012 at 03:00.
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
php Apps email not going through palkat General 8 21st September 2011 05:35
local ip:8080 just downloads a file called download or index.php dr_patso Installation/Configuration 5 20th September 2011 20:54
Debian 5 Ajax error + network interface always shutting down ev0css Installation/Configuration 3 5th June 2010 12:58
FTP cannot open remote folder!?! andysm849 Server Operation 23 16th October 2008 23:34
Rejecting outbound mail tristanlee85 General 11 20th May 2007 17:04


All times are GMT +2. The time now is 12:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.