Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 8th April 2012, 01:17
lobius lobius is offline
Member
 
Join Date: Apr 2012
Posts: 41
Thanks: 1
Thanked 0 Times in 0 Posts
Default Fstab Fail - Perfect Server Ubuntu 11.10

Clearly, I made an error on step 16.

The problem is that I am locked out of my server now.

Consider the following…

Code:
root@rule303:/etc/courier# vi /etc/fstab
root@rule303:/etc/courier# mount -o remount /
root@rule303:/etc/courier# quotacheck -avugm
-bash: /sbin/quotacheck: Permission denied
root@rule303:/etc/courier#  ln -s /dev/xvda /dev/root
-bash: /bin/ln: Permission denied
root@rule303:/etc/courier# ln -s /dev/xvda /dev/root
-bash: /bin/ln: Permission denied
root@rule303:/etc/courier# vi /etc/fstab
-bash: /usr/bin/vi: Permission denied
root@rule303:/etc/courier#
Root is denied. At first, I thought it was a problem with the quota instructions so I read the comments on the page. I don't think it was the quota command. I think I screwed up the fstab file.

Is there any way around this or will I have to start from scratch?
Reply With Quote
Sponsored Links
  #2  
Old 8th April 2012, 03:02
lobius lobius is offline
Member
 
Join Date: Apr 2012
Posts: 41
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

It's dead. Must start over. Thanks for looking. Hopefully, the third time's the charm.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mailman + The Perfect Server - Ubuntu 11.10 [ISPConfig 3] Tastiger Installation/Configuration 23 16th June 2014 05:58
ISPConfig3 mail doesn't work Marr General 6 1st September 2010 09:32
amavis & ispconfig 3 yalex2000 Installation/Configuration 20 18th February 2010 17:02
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
Problem with keeping Apache alive bobeq Server Operation 3 29th November 2007 16:11


All times are GMT +2. The time now is 11:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.