Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #121  
Old 3rd August 2006, 15:07
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

What's the output of
Code:
crontab -l
(you must run this as root)?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #122  
Old 3rd August 2006, 15:15
Ovidiu Ovidiu is offline
Senior Member
 
Join Date: Sep 2005
Posts: 1,262
Thanks: 78
Thanked 24 Times in 20 Posts
Default

here is the output:

Quote:
h898552:/home/ovi# crontab -l
30 00 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/logs.php &> /dev/null
59 23 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/ftp_logs.php &> /dev/null
59 23 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/mail_logs.php &> /dev/null
59 23 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/cleanup.php &> /dev/null
0 4 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/webalizer.php &> /dev/null
0,30 * * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/check_services.php &> /dev/null
15 3,15 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/quota_msg.php &> /dev/null
40 00 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/traffic.php &> /dev/null
05 02 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/backup.php &> /dev/null
0 4 * * * /usr/local/bin/ftplicity backup #daily ftplicity backup to FTP_Backupspace
0 6 1 * * /usr/local/bin/ftplicity full && /usr/local/bin/ftplicity purge --force #monthly full backup + deleting of old records
h898552:/home/ovi#
btw. I tried almost everything you have already suggested in this 13-pages post as I did not want to waste your time, but its a no-go.nothing works.
Reply With Quote
  #123  
Old 4th August 2006, 12:49
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Then I don't know how to help you from here... We could log in to your server and try to fix it, but that would be paid support then, of course...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #124  
Old 6th August 2006, 19:05
Ovidiu Ovidiu is offline
Senior Member
 
Join Date: Sep 2005
Posts: 1,262
Thanks: 78
Thanked 24 Times in 20 Posts
Default

I did not want to appear rude, I am just very frustrated :-(

can you give me a tip how to debug the webalizer script? to get its output? Like I said, I start it and seconds later I am back at the command prompt...
Reply With Quote
  #125  
Old 6th August 2006, 19:15
nenad nenad is offline
Senior Member
 
Join Date: Nov 2005
Location: Novi Sad, Serbia
Posts: 415
Thanks: 13
Thanked 5 Times in 5 Posts
Smile

Tenaka,

I had very similiar problem.

Look one page back.

http://www.howtoforge.com/forums/sho...p?t=562&page=3

The problem was in crontab.

Once when I DELETED crontab file, and RETYPED it from scratch, webalizer scripts were executed from crontab as it should be.

I don't know why that happened, maybie some buggy character which was invisibble or who knows what, but that is how I resolved the problem.

Give it a try....

And drink FANTA - Stay Bamboocha just joking
__________________
Nenad Bulatovic
---------------
Debian Lenny & ISPConfig 3
Reply With Quote
  #126  
Old 6th August 2006, 19:33
Ovidiu Ovidiu is offline
Senior Member
 
Join Date: Sep 2005
Posts: 1,262
Thanks: 78
Thanked 24 Times in 20 Posts
Default

retyping did not work either :-(

can someone tell me which script shopuld create the stats folder? that isn't created either for new sites.
Reply With Quote
  #127  
Old 7th August 2006, 13:27
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Quote:
Originally Posted by Tenaka
can someone tell me which script shopuld create the stats folder? that isn't created either for new sites.
It's /root/ispconfig/scripts/shell/webalizer.php.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #128  
Old 12th August 2006, 09:59
Ovidiu Ovidiu is offline
Senior Member
 
Join Date: Sep 2005
Posts: 1,262
Thanks: 78
Thanked 24 Times in 20 Posts
Default

I contacted falko to get paid support, but one last thing I tried seems to have fixed everything:

went to ispconfig, login as admin, went to the site that does not produce stat, went to options and below, unchecked
Quote:
Webalizer
Statistics:
saved the site, waited some minutes, checked it again and saveed the site again.

this seems to have helped me, since this morning my stats appeared again. I feel a bit like doing voodoo magic here, try this and pray, try that and pray
Reply With Quote
  #129  
Old 19th September 2006, 22:10
nenad nenad is offline
Senior Member
 
Join Date: Nov 2005
Location: Novi Sad, Serbia
Posts: 415
Thanks: 13
Thanked 5 Times in 5 Posts
Default

Quote:
this seems to have helped me, since this morning my stats appeared again. I feel a bit like doing voodoo magic here, try this and pray, try that and pray
But you throwed chicken bones all over the place, didn't you? If you didn't maybie that was the problem, 'cos you have to do voodoo magic with bones
__________________
Nenad Bulatovic
---------------
Debian Lenny & ISPConfig 3
Reply With Quote
  #130  
Old 3rd October 2006, 23:36
madcrock madcrock is offline
Junior Member
 
Join Date: Oct 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

http://www.howtoforge.com/forums/sho...3397#post43397
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webalizer - Usage by Country statistics leno Installation/Configuration 3 28th April 2005 18:12


All times are GMT +2. The time now is 13:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.