Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th November 2010, 16:23
BoloMarkIII BoloMarkIII is offline
Member
 
Join Date: Nov 2008
Posts: 31
Thanks: 2
Thanked 0 Times in 0 Posts
Default Problem /w 3rd site added to IspConfig 2

I have IspConfig 2 running on OpenSUSE 11.3.

I have already set up 2 web sites that are working with no problems.

I am using Dreamweaver to upload pages.

After creating a 3rd site in ISPCONFIG 2 I entered ftp settings for the 3rd site
into Dreamweaver connected using the same settings as first 2 sites and uploaded files.

However for the third site the files were uploaded to
/web3/user/web3_admin/web
instead of /web3/web
like the first 2 sites and the pages for site 3 do NOT display because the site is pointed at the /web3/web directory like the first 2 sites.

The first 2 sites also have the same folders /web1/user/web1_admin/web.

What would cause this?
Reply With Quote
Sponsored Links
  #2  
Old 9th November 2010, 16:45
BoloMarkIII BoloMarkIII is offline
Member
 
Join Date: Nov 2008
Posts: 31
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default Doh

My bad I had simply not given my admin user for the 3rd site admin permissions.

I feel silly now.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.0.8 RC1 released till General 92 22nd February 2010 09:52
Problem with ISPconfig / joomla tremor General 4 31st May 2009 23:35
ISPConfig 3.0.0.7 Beta released till General 78 24th December 2008 11:47
ISP Config hesitation when opening web pages frankb Installation/Configuration 7 15th December 2008 13:06
Problem with ISPConfig (only 2 sites configured) ggarcia24 General 5 21st November 2008 12:49


All times are GMT +2. The time now is 13:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.