#1  
Old 16th February 2012, 16:26
supanatral supanatral is offline
Member
 
Join Date: Mar 2010
Posts: 38
Thanks: 1
Thanked 4 Times in 4 Posts
Default Vacation Response from Webmail

Shortly after deploying the new ISPConfig server, one of our clients has complained that users are no longer able to setup vacation responses from webmail. They are very adamant about receiving this feature so I'm hoping for a solution.

Is there a way to accomplish this?

PS: I used the following howto to deploy the server:
http://www.howtoforge.com/perfect-se...64-ispconfig-3
Reply With Quote
Sponsored Links
  #2  
Old 16th February 2012, 16:34
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

This feature is available trough the webmail plugins for roundcube and squirrelmail, see download page on ispconfig.org
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 16th February 2012, 20:09
supanatral supanatral is offline
Member
 
Join Date: Mar 2010
Posts: 38
Thanks: 1
Thanked 4 Times in 4 Posts
Default

That's perfect! Thanks!

I was able to get all of the plugins to work except for autoreply of all things. It shows up in settings however "Save" is greyed out.

Why would this be happening?
Attached Images
 
Reply With Quote
  #4  
Old 16th February 2012, 20:27
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
 
Default

Please post questions regarding this plugin here:

http://www.howtoforge.com/forums/showthread.php?t=38437
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
adding port 990 ftp to server kwickcut HOWTO-Related Questions 12 30th September 2011 07:37
Odd FTP issue profm2 HOWTO-Related Questions 2 25th May 2011 04:50
ISP Config3 and Pure-FTPD gigaboy Installation/Configuration 4 20th May 2011 14:28
WebDAV doesn't start - DAVLockDB not created - error 405 Method not allowed maljam Server Operation 2 23rd March 2011 17:06
FTPS error misterm Server Operation 43 7th September 2009 21:59


All times are GMT +2. The time now is 02:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.