#1  
Old 18th February 2012, 20:31
escn24 escn24 is offline
Junior Member
 
Join Date: Feb 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default How Configure a Domain in ISP

Hi all!

I'm new here and have a problem ...
Yesterday I installed ISPConfig following the instructions on Ubuntu 11.10 (No Server Edition)
I have an Apache with PHP5 and MySQL running, it is connected via Fritzbox and DynDNS domain. This works quite well. What I would now like to, I would like my domain ( www.escn24.com ) via ISPConfig make administering a service for other people and Hosting. Now that I have installed and ISPs have set up so far almost everything I get in interface Config / System Config / domain is a box where I enter a html code? HTML to create a new domain I can not do anything ... I would like to be the only people for me in WP, it will not create the page, a domain Register this can and will be hosted on the server then at me. How can I do best and what code I need to enter it? How can I manage my own domain through your ISP?

I know a lot of questions .. and I hope to have a quick answer

LG Peter
Reply With Quote
Sponsored Links
  #2  
Old 19th February 2012, 14:18
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Quote:
Originally Posted by escn24 View Post
Now that I have installed and ISPs have set up so far almost everything I get in interface Config / System Config / domain is a box where I enter a html code?
Where do you have to enter HTML code? Do you have a screenshot?

Quote:
How can I manage my own domain through your ISP?
You need to register a domain and create DNS records that point to your router's public IP. If this IP is dynamic, you should create CNAME records for your domains that point to your DynDNS domain (which points to your router's public IP).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 19th February 2012, 21:17
escn24 escn24 is offline
Junior Member
 
Join Date: Feb 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Pictures of my ISPConfig

Hi Falko,

here some Screenshots about my ISPConfig...

I hope thats Helpfully...

Regards Peter
Attached Images
     
Reply With Quote
  #4  
Old 20th February 2012, 09:19
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

You enabled the domain module partially but missed to enter the domain name in the "Domain" module part there before you added the site.

Either a) you disable the domain module under System > Server config to get a domain input field in the web form or b) you fully enable the domain module for the administrator user under System > CP users, then relogin and enter the domains for your client in the domain module first which shows up in the upper menu now.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 20th February 2012, 10:18
escn24 escn24 is offline
Junior Member
 
Join Date: Feb 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Till,

in the Pulldown menu there is no Domain displayd!? What can i do there?

Regards Peter
Reply With Quote
  #6  
Old 20th February 2012, 10:43
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
 
Default

Please see my post #4 above, I described you the two options that you have. Do either waht I described as option a) or do what I described as option b).
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Email Working ISPConfig3 Squirrelmail and Courier etc Ian Wilson Installation/Configuration 17 19th June 2013 22:58
Ubuntu 10.04 VS ISPConfig 2.2.37 Bicet Installation/Configuration 7 9th March 2011 15:58
configure SSL for a domain alias celia_ccs General 1 10th February 2011 19:57
Postfix not forwarding for some domains flappy Installation/Configuration 3 21st November 2010 17:57
freebsd 7, samba 3, domain controller alexdimarco Suggest HOWTO 6 5th November 2010 16:54


All times are GMT +2. The time now is 18:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.