Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th November 2006, 22:37
ghall ghall is offline
Member
 
Join Date: Nov 2006
Posts: 43
Thanks: 1
Thanked 0 Times in 0 Posts
Default Changing password in MailUser takes a long time to update

Hello,

I've installed ISPConfig v2.2.8 on Fedora Core 6 using the awesome howto here. Our department is looking hard at utilizing this appliance as our e-mail server and we're starting to populate it with users.

While using the WebUser login to change user passwords I noticed it's takes over 2 minutes for the server to accept the new password. Is this normal? I'm wondering if anyone has a clue as to why its taking so long for the password change to update?

For a minute there I thought the password would get corrupted after the user changed it but I tried to login with the original password and it logged in fine.

If this is normal is there a way to "tweak" the update to respond a little faster?

Thanks,
Reply With Quote
Sponsored Links
  #2  
Old 28th November 2006, 23:51
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,037
Thanks: 841
Thanked 5,659 Times in 4,466 Posts
Default

How many users do you have on this server?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 29th November 2006, 15:04
ghall ghall is offline
Member
 
Join Date: Nov 2006
Posts: 43
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till
How many users do you have on this server?

Hello,

I have 1 Client with 121 e-mail users. However, only 2 are being tested while the others aren't being used yet.
Reply With Quote
  #4  
Old 29th November 2006, 17:45
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
 
Default

I think this is normal then. Nothing to worry about.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
High Availability Samba cluster - DRBD + Heartbeat djalex Server Operation 58 25th May 2007 20:38
HotSaNIC domino Tips/Tricks/Mods 23 6th November 2006 06:19
function make_vhost takes long time Grebog General 1 22nd June 2006 13:54
How to install BFD (Brute Force Detection) domino Tips/Tricks/Mods 9 31st March 2006 23:40
Changing mysql password gfts Installation/Configuration 1 16th March 2006 18:39


All times are GMT +2. The time now is 05:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.