Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th January 2012, 07:34
debapriyabiswas debapriyabiswas is offline
Junior Member
 
Join Date: Jan 2012
Location: Kolkata,India
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to debapriyabiswas
Default Migration from Lotus Domino to Zimbra

We are migrating from Lotus Domino 8 to ZCS Network Edition on RHEL 5 32bit.

While the ZCS Migration wizard for Domino completes successfuly, the only problem as of now is it dont translate Lotus Domino Canonical Names into Standard Email Addresses.

We are using the NSF file for migration.

Please let me provide some more info so you guys can grasp the scenario-

We are using an unsupported copy of RHEL 5.4 32bit OS & also the ZCS Network Edition is currently in trial mode. (we will go for a full support soon).

the exact problem-

We have successfully migrated one user from the Lotus Domino Server to Zimbra Server(Using the Migration Wizard provided by Zimbra-from an Windows 2003 Standard System & using the .NSF file of the user), with all mails & calender Data. But if the user received any mail from other Domino users in the format - "Username/domain <username@domain>" as TO field the mail in Zimbra MailBox shows the sender - CN=User/O=Domain. It dos not reflect the actual mail id - user@domain.

See the screenshot from Zimbra.

Please let us know if this problem could be solved.


Also tell me if there is some other way to do the migration (imapsync/imaptools/imapcopy etc).
Attached Images
 
Reply With Quote
Sponsored Links
  #2  
Old 3rd February 2012, 19:37
emdok emdok is offline
Junior Member
 
Join Date: Feb 2009
Posts: 18
Thanks: 0
Thanked 1 Time in 1 Post
Default

Why not post this on the Zimbra forums? I'm sure they'll be able and willing to help you there as well as learn from your issue
Reply With Quote
  #3  
Old 3rd February 2012, 19:48
debapriyabiswas debapriyabiswas is offline
Junior Member
 
Join Date: Jan 2012
Location: Kolkata,India
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to debapriyabiswas
 
Default

We have found the solution.

We were providing nothing in the BaseDn field in the ZCS Migration Wizard for Domino. It should be o=domainname.

Now we have the issue solved. We will do a short live test soon,if it goes well we will run the entire migration on physical systems.

We were using VMWare ESXi to test the scenario so far.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lotus Domino Open Source Alternative XZed Technical 2 26th June 2009 08:40
Replacing old email server with Zimbra wildgoosed HOWTO-Related Questions 11 4th October 2008 15:00
Error Installing Zimbra joelee HOWTO-Related Questions 7 12th October 2007 17:19
Zimbra on Ubuntu, please help me with 2 problem owl700 HOWTO-Related Questions 3 12th August 2007 14:56
Problems installing Zimbra on Debian 3.1 sender HOWTO-Related Questions 11 29th March 2007 00:00


All times are GMT +2. The time now is 08:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.