#1  
Old 7th February 2012, 19:03
marietto marietto is offline
Junior Member
 
Join Date: Feb 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default panic: xc_dom_boot.c:79

Hi all,

I've setup XEN according this howto :

http://www.howtoforge.com/paravirtua...-squeeze-amd64

When i boot the Xen hypervisor, at boot time, the following error occurs :

root@ziomario:/home/mario# xm create /etc/xen/xen1.example.com.cfg
Using config file "/etc/xen/xen1.example.com.cfg".
Error: (1, 'Internal error', 'panic: xc_dom_boot.c:79: launch_vm: SETVCPUCONTEXT failed (rc=-1)')

this is my system :

root@ziomario:/home/mario# uname -a
Linux ziomario 3.0.0-16-generic #28-Ubuntu SMP Fri Jan 27 17:44:39 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

On Google, i found out that sometimes it happens,but i can't find any solution. Does anyone know what is causing this and is there a solution it ?
Reply With Quote
Sponsored Links
  #2  
Old 7th February 2012, 19:36
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,711
Thanks: 1,900
Thanked 2,702 Times in 2,545 Posts
Default

The Ubuntu kernel has no Xen support. See https://help.ubuntu.com/community/Xen :

Quote:
"It's true that Intrepid does not include a dom0 linux kernel, but it does still include a Xen 3.3 hypervisor and userland tools."
This is true also for all Ubuntu version that cam after Intrepid.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 7th February 2012, 19:58
marietto marietto is offline
Junior Member
 
Join Date: Feb 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

it seems there is a "workaround" :

http://www.chrisk.de/blog/2008/12/ho...l-by-yourself/
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kernel Panic after yum update on Fedora 13. cvgeeks Kernel Questions 2 26th July 2010 15:53
kernel panic Nacho Cheese Kernel Questions 1 28th September 2009 12:33
Kernel Panic - not syncing FC4 ACDII Kernel Questions 2 13th August 2008 21:42
2.6.12 Kernel Panic shuperb Kernel Questions 1 14th August 2007 14:40
clamscan error 50 jlaughy Installation/Configuration 1 6th September 2006 10:23


All times are GMT +2. The time now is 21:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.