#1  
Old 14th September 2005, 12:23
misterm misterm is offline
Senior Member
 
Join Date: Aug 2005
Posts: 513
Thanks: 13
Thanked 7 Times in 6 Posts
Question Compilation php-cgi ?

Hello

You to go to say to me that I am shitting with this, but I seek with recompiler php4 under debian, to activate php-cgi, so that it is not the module apache which takes again the relay.

To say all simply to you that I seek not a response of your share, but Doc., which could help me with recompiler this version of php, which me is bored since stake of weeks, IF, you have me a proposal so that apache does not change the permissions users, by the users of the site, to have same the configs as at OVH.

Yours sincerely

MM
Reply With Quote
Sponsored Links
  #2  
Old 14th September 2005, 12:49
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,466
Thanks: 813
Thanked 5,253 Times in 4,119 Posts
Default

Quote:
Originally Posted by misterm
Hello

You to go to say to me that I am shitting with this, but I seek with recompiler php4 under debian, to activate php-cgi, so that it is not the module apache which takes again the relay.

To say all simply to you that I seek not a response of your share, but Doc., which could help me with recompiler this version of php, which me is bored since stake of weeks, IF, you have me a proposal so that apache does not change the permissions users, by the users of the site, to have same the configs as at OVH.

Yours sincerely

MM
I dont have any docs for you but a question? Do you have any special reason wyh you wont install php4-cgi with apt?
Reply With Quote
  #3  
Old 14th September 2005, 13:02
misterm misterm is offline
Senior Member
 
Join Date: Aug 2005
Posts: 513
Thanks: 13
Thanked 7 Times in 6 Posts
Exclamation Is the reason all simple?

Hello

The goal, of this, it is that I want that apache does not change any more the permissions users, when I install of the components or the modules, starting from my panel of administration, that want to say, that I would like to have myself if there is in the config apache or php, a function who blocks the change of permissions of the files of the user apache, by the user of the Web site.

If you included/understood me, I propose to you to see my file infophp which this finds here:

http://www.internetlinux.info/infophp.php

If you see errors or not which could make this problems, that help me.

Yours sincerely

MM
Reply With Quote
  #4  
Old 1st October 2005, 13:43
misterm misterm is offline
Senior Member
 
Join Date: Aug 2005
Posts: 513
Thanks: 13
Thanked 7 Times in 6 Posts
 
Question Still a problem

Hello

I have to look with the problem of compilation, is I realized that, when one decompile the module of apache, it enlve automatically the package of php4, or conversely if one want to install php4-cgi, it asks me to install the package of apache 1.33.

Then I would like to have how one it recompiller without having all to withdraw?

Yours sincerely

MM

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[error] an unkown filter was not added: PHP Arien Installation/Configuration 12 7th October 2006 14:17
PHP not working jefash General 10 28th May 2006 08:48
HTTPD and Clamav Compilation Tribal-Dolphin Developers' Forum 2 29th August 2005 07:26
Multiple domains jysse Installation/Configuration 2 10th August 2005 11:22
Apache + PHP lola Server Operation 1 25th April 2005 13:41


All times are GMT +2. The time now is 09:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.