Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 25th February 2013, 19:30
ferryvdijk ferryvdijk is offline
Junior Member
 
Join Date: Sep 2012
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default Debian Cluster mysql replication

Hi,

I've got the folowing problem. My 2 VPS servers, are with the mysql databases out of sync. I've used the following tutorial to make the cluster:

http://www.howtoforge.com/installing...th-ispconfig-3

But the phpmyadmin sync is not working. It has worked, but it is giving some errors. When i skip the error, i've got another error. What is the best way to fix this problem? I've searched on the internet, but the problem is, that this is 2way sync, so i'm affraid to break something.

Thanks for you're help.

Regards,

Ferry
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU load locks up box. Apache or MYSQL related. crypted General 61 29th October 2010 22:16
Problems with MySQL Cluster (Help) longvnit Server Operation 2 9th December 2009 17:22
Booting On PXE And On A Customized Debian System sebastienp HOWTO-Related Questions 7 30th July 2009 21:13
Creating A Local Yum Repository(CentOS) & MySQL Cluster tiny HOWTO-Related Questions 1 22nd August 2007 19:10
Mandriva 10.2 Perfect Setup Install Problems... ctroyp Installation/Configuration 12 30th December 2005 16:04


All times are GMT +2. The time now is 08:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.