#1  
Old 24th January 2012, 05:18
Trunkles Trunkles is offline
Member
 
Join Date: Oct 2010
Location: New Zealand
Posts: 46
Thanks: 1
Thanked 3 Times in 2 Posts
Default Re-install postifx etc

Hi folks.

I seem to be getting more and more problems with sending email (probably a SASL issue) and getting spam filtering working correctly. I'm running Ubuntu onieric, or how ever you spell it and ISPConfig (latest update). The original install was done with the perfect server instructions.

Anyway, I've got to the point where I suspect the only thing I can do is to re-install postfix, courier and the other bits that make up the entire SMTP/POP3 system.

So, my questions are:
  • Is there a definitive answer to the SASL problem?
  • How the hell do I get spam filtering working correctly?
  • And if I can't fix the problems, how do I do re-install those bits without re-installing the entire server?

Thankies.

Simon.
Reply With Quote
Sponsored Links
  #2  
Old 24th January 2012, 15:09
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
 
Default

What error messages do you get? Are there any errors in /var/log/mail.log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install Zoneminder 1.25 source wi Ubuntu Server 11.10 64bit, libjpeg-turbo, Cambozola letsharehowto HOWTO-Related Questions 0 15th November 2011 16:23
can't help ispconfig to install please help steve51184 Installation/Configuration 17 20th February 2009 10:37
Centos 5 Perfect Install with SSH tal56 Installation/Configuration 3 31st October 2007 05:23
problem install perl modules Cirox Installation/Configuration 10 16th May 2007 16:04
/usr/bin/make install install HTML::Parser -- NOT OK oddo Installation/Configuration 4 14th March 2006 18:32


All times are GMT +2. The time now is 16:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.